Search found 30 matches

by Quentin
Fri Dec 20, 2013 1:50 pm
Forum: LG/Google Nexus 5
Topic: Google Nexus 5 and Mercedes SAPv3
Replies: 11
Views: 3765

Re: Google Nexus 5 and Mercedes SAPv3

Hi. Sorry for the late reply. Finally I am on vacation and have some time... 1) I have some logs made begin of this month. I can send them to you. Yes, rSAP thinks it is still connected while my car says it is not. It connects and after some minutes it disconnects. This seems to happen randomly - an...
by Quentin
Fri Nov 22, 2013 8:29 pm
Forum: LG/Google Nexus 5
Topic: Google Nexus 5 and Mercedes SAPv3
Replies: 11
Views: 3765

Re: Google Nexus 5 and Mercedes SAPv3

Hi Admin. A small thank you is out by Amazon - late, but still in time for CyberMonday :). Sorry for the late response, I was quite busy the last days in office and too tired to take on the issue in the late evenings. I updated today to the latest version. But I still have a problem / phenomenon... ...
by Quentin
Thu Nov 07, 2013 3:57 pm
Forum: LG/Google Nexus 5
Topic: Google Nexus 5 and Mercedes SAPv3
Replies: 11
Views: 3765

Re: Google Nexus 5 and Mercedes SAPv3

I have some curious story now. Yesterday I arrived at my car after work. I turned on HCI log, MAIN log, prepared to catch the failing connect. And what happend? It connected right away... 100%... I could see provider, signal... it worked. I tried it again this morning: it connected again immediately...
by Quentin
Wed Nov 06, 2013 4:30 pm
Forum: LG/Google Nexus 5
Topic: Google Nexus 5 and Mercedes SAPv3
Replies: 11
Views: 3765

Re: Google Nexus 5 and Mercedes SAPv3

You mean I should go for a different SIM card?

According to my car's output it is "not connected". Seems not 100% is covered that was covered before. I will pull a log later. Maybe we find the issue :)

Best regards,
Quentin
by Quentin
Wed Nov 06, 2013 2:00 pm
Forum: LG/Google Nexus 5
Topic: Google Nexus 5 and Mercedes SAPv3
Replies: 11
Views: 3765

Google Nexus 5 and Mercedes SAPv3

Hi. I thought I open a thread for this. Seems I am one of the first to have a Nexus 5 and being able to test rSAP on 4.4. As I told you in the Mercedes forum: in difference to Android 4.3 and Galaxy Nexus now I was able to pair, but the connect failed afterwards. I used now the new installer from th...
by Quentin
Tue Nov 05, 2013 7:15 pm
Forum: Mercedes-Benz Bluetooth (SAP) telephone module
Topic: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2
Replies: 21
Views: 5701

Re: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2

Just an update here: I gave up, too. Maybe it's something with 4.3 bringing BTLE and Galaxy Nexus having a BT4 compatible chip that never supported BT4 on Software Side. I don't know. It does not matter, yesterday my Nexus 5 arrived. New game, new challenge. As you do not have a forum for that yet, ...
by Quentin
Fri Aug 30, 2013 9:10 am
Forum: Mercedes-Benz Bluetooth (SAP) telephone module
Topic: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2
Replies: 21
Views: 5701

Re: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2

Update: Clean install of CM 10.1.3 RC1 (latest Android 4.2 CM image), just install RSAP installer, RSAP APP, BT Phonebook and HCI Logger. Connect to car: works perfect and immediatly. Clean install of CM 10.2 latest nightly (latest Android 4.3 CM image), just install RSAP installer, RSAP APP, BT Pho...
by Quentin
Thu Aug 29, 2013 3:17 pm
Forum: Mercedes-Benz Bluetooth (SAP) telephone module
Topic: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2
Replies: 21
Views: 5701

Re: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2

Hi.

I can try. Let me backup all my data first and revert back to a clean 4.2 installation. I will produce a log from this try as well so we can compare before with after.

I used CM10.1(.2) before. I will now go to the freshly released 10.1.3 RC1 (4.2) and retry.

Best regards,
Quentin
by Quentin
Wed Aug 28, 2013 4:32 pm
Forum: Mercedes-Benz Bluetooth (SAP) telephone module
Topic: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2
Replies: 21
Views: 5701

Re: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2

Hi. No, I reinstalled the whole Android 4.3 (new nightly) and didn't replace the lib. And I always do the "full reset" on the car as with the clean install of Android, they have to be paired from scratch. But this process is the one that fails. Now I am not sure what I can do further... Best regards...
by Quentin
Tue Aug 27, 2013 6:27 pm
Forum: Mercedes-Benz Bluetooth (SAP) telephone module
Topic: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2
Replies: 21
Views: 5701

Re: Galaxy Nexus, Android 4.3 and SAPv3 in Comand APS NTG2

Update: Nope, still the same behaviour as before. I send you new files via PM.

Best regards,
Quentin

Go to advanced search