Search found 4 matches

by mula
Sun Feb 02, 2014 9:54 pm
Forum: Samsung Galaxy S IV I9505
Topic: Samsung S4 with VW Premium - wont work as expected
Replies: 3
Views: 3549

Re: Samsung S4 with VW Premium - wont work as expected

No i dont think i got any error message from the rsap app.

It says "connected to uhv..." but the car keeps saying "initialising phone...no bluetooth connection...connecting to <profile>..." etc.

i will give it another try and report back here.
by mula
Tue Jan 28, 2014 6:20 pm
Forum: Samsung Galaxy S IV I9505
Topic: Issue with releasing the connection
Replies: 4
Views: 2969

Re: Issue with releasing the connection

This happens also on my s4 running original samsung Firmware
by mula
Tue Jan 28, 2014 6:15 pm
Forum: Samsung Galaxy S IV I9505
Topic: Samsung S4 with VW Premium - wont work as expected
Replies: 3
Views: 3549

Re: Samsung S4 with VW Premium - wont work as expected

Another thing to add, when the connection fails the sim card remains locked and the phone needs a reboot.
by mula
Tue Jan 28, 2014 10:43 am
Forum: Samsung Galaxy S IV I9505
Topic: Samsung S4 with VW Premium - wont work as expected
Replies: 3
Views: 3549

Samsung S4 with VW Premium - wont work as expected

Hello, i have a brand new S4 GT-I 9505 with the latest firmware I9505XXUEMKF. My first attempts to pair to my VW (Passat 2010, RNS 510) failed completely as the bluetooth connection was lost everytime after sending the 16 digit key to the car. However, a test with a Galaxy S worked out the box. So i...

Go to advanced search