Search found 6 matches

by iwilson
Thu Apr 24, 2014 3:59 pm
Forum: LG/Google Nexus 5
Topic: Immediate Disconnect On 2011 Audi S4 MMI+
Replies: 8
Views: 2310

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Just tried a T-Mobile SIM, worked perfectly. Guess my 3 mobile SIM is to blame and your app is just fine.

Thanks for the support, I've ordered a GiffGaff SIM so hopefully all will be well when it arrives.

Cheers.
by iwilson
Mon Apr 21, 2014 1:08 pm
Forum: LG/Google Nexus 5
Topic: Immediate Disconnect On 2011 Audi S4 MMI+
Replies: 8
Views: 2310

Re: Immediate Disconnect On 2011 Audi S4 MMI+

I tried a different SIM though from the same carrier (3 Mobile) as that's all I have, same result.

I'll see if I can borrow a SIM from a different carrier and try again.
by iwilson
Fri Apr 18, 2014 4:27 pm
Forum: LG/Google Nexus 5
Topic: Immediate Disconnect On 2011 Audi S4 MMI+
Replies: 8
Views: 2310

Re: Immediate Disconnect On 2011 Audi S4 MMI+

I included "forums" in the address :oops:

I've just sent all the logs generated from today's fresh install and retry. Let me know if you don't get them this time.

Thanks!
by iwilson
Thu Apr 17, 2014 4:24 pm
Forum: LG/Google Nexus 5
Topic: Immediate Disconnect On 2011 Audi S4 MMI+
Replies: 8
Views: 2310

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Just sent over the HCI log. I made a point of removing profiles from the phone and the car for a fresh pairing. I also tried a couple of reconnect attempts. One thing I didn't mention previously, when I go through the process, the phone does pair with the Audi MMI and I can subsequently connect as H...
by iwilson
Thu Apr 17, 2014 1:10 pm
Forum: LG/Google Nexus 5
Topic: Immediate Disconnect On 2011 Audi S4 MMI+
Replies: 8
Views: 2310

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Thanks for the quick response :)

I've emailed the pre SIM Fix log, but I can generate a SIM Fix one as well if required.

ETA: Just realised I've only sent the Main log, I'm installing HCI now and will create an additional log early this afternoon when I'm back in the car.
by iwilson
Thu Apr 17, 2014 10:55 am
Forum: LG/Google Nexus 5
Topic: Immediate Disconnect On 2011 Audi S4 MMI+
Replies: 8
Views: 2310

Immediate Disconnect On 2011 Audi S4 MMI+

I'm having issues getting my Nexus 5 to connect to my Audi MMI+. I've carried out the following steps: Root Phone Run rSAP installer Reboot Install rSAP Reboot Delete existing Audi profile from phone Delete existing phone profile from Audi When I try to pair it all seems to go well, the MMI sees the...

Go to advanced search