Search found 7 matches

by tinpushers
Wed Nov 12, 2014 7:16 pm
Forum: Samsung Galaxy S IV I9505
Topic: Galaxy S5 + Audi MMI 2G Connection Problems
Replies: 12
Views: 6855

Re: Galaxy S5 + Audi MMI 2G Connection Problems

Just a quick follow up to this issue, After months of trying to fix this, I finally resolved the issue with a firmware upgrade. Although I'm not entirely sure what the initial problem was, it seems that that the O2 firmware would not allow an RSAP connection. I eventually upgraded to ANG2/ANG3/ANG2 ...
by tinpushers
Thu Jun 05, 2014 11:44 am
Forum: Samsung Galaxy S IV I9505
Topic: Galaxy SIV with VW Phaeton 2009
Replies: 2
Views: 1563

Re: Galaxy SIV with VW Phaeton 2009

Usually with VW systems it depends how you pair the phone with the car. If you initiate the connection from the Car you'll get an RSAP connection, If you intiate the connection from the Phone you'll get a BT Handsfree connection. You can tell the difference as the handsfree connection is a 4 digit P...
by tinpushers
Sat May 31, 2014 5:54 pm
Forum: Samsung Galaxy S IV I9505
Topic: Galaxy S5 + Audi MMI 2G Connection Problems
Replies: 12
Views: 6855

Re: Galaxy S5 + Audi MMI 2G Connection Problems

Hi Thanks for your time in looking in to this, It's disappointing and I can only hope that Samsung take steps to get it fixed some time soon. I would be interested to hear if anyone else has had these problems. My initial thoughts when the problem first occurred was that it was Sim card related, esp...
by tinpushers
Sat May 31, 2014 11:18 am
Forum: Samsung Galaxy S IV I9505
Topic: Galaxy S5 + Audi MMI 2G Connection Problems
Replies: 12
Views: 6855

Re: Galaxy S5 + Audi MMI 2G Connection Problems

Andyman10 The disconnect at the end is almost certainly caused by me switching the ignition off after getting bored ! The phone would stay in the state shown in the screenshots until I initiate a disconnect. If it helps I can record a log with the connection running for longer but I tend to just wai...
by tinpushers
Sat May 31, 2014 9:18 am
Forum: Samsung Galaxy S IV I9505
Topic: Galaxy S5 + Audi MMI 2G Connection Problems
Replies: 12
Views: 6855

Re: Galaxy S5 + Audi MMI 2G Connection Problems

Hi, Thanks to everyone for your help, In response to a couple of points raised here.... firstly.. Postby admin ยป Fri May 30, 2014 12:59 pm I checked the logs and there is nothing unusual, except it always disconnects while transferring SMS & SIM contacts. It's not always stopping at the same point, ...
by tinpushers
Thu May 29, 2014 6:42 pm
Forum: Samsung Galaxy S IV I9505
Topic: Galaxy S5 + Audi MMI 2G Connection Problems
Replies: 12
Views: 6855

Re: Galaxy S5 + Audi MMI 2G Connection Problems

Thanks for your reply, I noticed the huge fields that were being returned but wasn't sure what they related to, In response to your suggestions, I limited the S5 to only display contacts stored on the sim (I have copied 1 across for test purposes). I reset the MMI to defaults and re-paired. The same...
by tinpushers
Wed May 28, 2014 5:06 pm
Forum: Samsung Galaxy S IV I9505
Topic: Galaxy S5 + Audi MMI 2G Connection Problems
Replies: 12
Views: 6855

Galaxy S5 + Audi MMI 2G Connection Problems

OK, So I've had an S3 connected to my Audi MMI 2G High Prep for the last couple of years with the help of the RSAP app. I've now upgraded to an S5 and my problems have started all over again. I can connect the S5 using rsap and the phone book connects with the help of the PBAP app however, after pai...

Go to advanced search