Search found 8 matches

by Quindor
Thu Jan 19, 2012 5:33 pm
Forum: Samsung Galaxy S II I9100
Topic: CM9
Replies: 1
Views: 937

Re: CM9

I also wanted to confirm that rSAP for Android is working just fine using CM9-RC0 Android 4.0.3!

Thnx's for the great product! :D
by Quindor
Sun Nov 06, 2011 11:19 pm
Forum: Samsung Galaxy S II I9100
Topic: It works, but then it doesn't
Replies: 31
Views: 7964

Re: It works, but then it doesn't

Sadly I can't help here either. I have been following this topic. I have a Skoda SuperB Ambition Business Line early-2009 model with the premium carkit (rSAP only). And this worked with the stock Samsung ROM (2.3.3) and with CyanogenMod from the build specified earlier. If it's not working for you o...
by Quindor
Thu Oct 20, 2011 2:17 pm
Forum: Samsung Galaxy S II I9100
Topic: It works, but then it doesn't
Replies: 31
Views: 7964

Re: It works, but then it doesn't

dobermann2611 wrote::lol: Yes it works fine , as we know from SGS1,and the battery consumption is also improved. :mrgreen:
I don't really understand your post. Up untill 2 days ago, it was impossible to get it working correctly running Cyanogenmod on the Samsung Galaxy SII. As I explained in my post above.
by Quindor
Wed Oct 19, 2011 10:31 pm
Forum: Samsung Galaxy S II I9100
Topic: It works, but then it doesn't
Replies: 31
Views: 7964

Re: It works, but then it doesn't

I think the problem is fixed! :D From what I believe certain changes within CyanogenMod have fixed the wakelock problem. Looking at the changelog I believe these changes signify the relevant changes : - Enable debugging for BT_WAKE (android_device_samsung_galaxys2) - Correctly handle GPIO_BT_WAKE on...
by Quindor
Tue Oct 11, 2011 6:15 pm
Forum: Samsung Galaxy S II I9100
Topic: It works, but then it doesn't
Replies: 31
Views: 7964

Re: It works, but then it doesn't

Sorry that I didn't reply sooner, but here are my results. For me the wake lock also works but it does result in a higher power drain. But seemingly also when rSAP is not active, I'm still testing this. But seeing your deamon runs always, that might be correct. I have currently switched back to the ...
by Quindor
Thu Sep 22, 2011 6:12 pm
Forum: Samsung Galaxy S II I9100
Topic: It works, but then it doesn't
Replies: 31
Views: 7964

Re: It works, but then it doesn't

Did you receive the mail? I sent it to the address you entered when you registered. BTW: how long does your SGS2 run on battery with normal usage? Yes, I recieved the mail. I also mailed you back, did you not recieve that? My SGS2 normally runs to about 60% in one day of usage (08:00 - 02:00). That...
by Quindor
Wed Sep 21, 2011 2:26 pm
Forum: Samsung Galaxy S II I9100
Topic: It works, but then it doesn't
Replies: 31
Views: 7964

Re: It works, but then it doesn't

ah, sounds good! :D

Maybe it's because cyanogenmod is using 2.3.5 already? Battery time is very good. ;)

I'll await the test version and will let you know as soon as possible afterwards.
by Quindor
Tue Sep 20, 2011 1:33 pm
Forum: Samsung Galaxy S II I9100
Topic: It works, but then it doesn't
Replies: 31
Views: 7964

It works, but then it doesn't

Ok, situation. Car : Skoda SuperB (Jan-2009) with RNS-510 and Premium Carkit (rSAP only version) Pone : Samsung Galaxy S II (9100) with cyanogenmod (build #59 I believe, newest) It connects, it pairs and all seems fine. I'm able to make calls, I'm able to receive calls. All is fine. But after a litt...

Go to advanced search