Search found 3 matches

by javelinanddart
Mon Dec 18, 2017 8:17 pm
Forum: Installation
Topic: LineageOS 14.1 changed libril (unsupported now)
Replies: 16
Views: 4871

Re: LineageOS 14.1 changed libril (unsupported now)

Actually, I'm pretty sure every one of them supports USIM applications, because LTE requires a SIM card as it's a GSM standard.
by javelinanddart
Mon Dec 11, 2017 4:30 pm
Forum: Installation
Topic: LineageOS 14.1 changed libril (unsupported now)
Replies: 16
Views: 4871

Re: LineageOS 14.1 changed libril (unsupported now)

in that case,

Code: Select all

libsec-ril.gsm.so
libsec-ril.usc.so
libsec-ril.vzw.so
libsec-ril.dv.so
libsec-ril.spr.so
libsec-ril.06w.so
libsec-ril.09w.so
libsec-ril.can.so
libsec-ril.tmo.so
libsec-ril.so
Those are all the different ones that I found on a quick look. All are in /system/vendor/lib.
by javelinanddart
Fri Dec 08, 2017 2:49 am
Forum: Installation
Topic: LineageOS 14.1 changed libril (unsupported now)
Replies: 16
Views: 4871

Re: LineageOS 14.1 changed libril (unsupported now)

Hey admin, I'm one of the LineageOS maintainers for klte and hlte. What's going on here is we have different libsec-ril blobs by variant, to support GSM and CDMA devices. The reason it isn't (necessarily) correct in build.prop is because rild.libpath is overridden based on the variant during init fo...

Go to advanced search