Search found 17 matches

by cnow
Thu Mar 02, 2017 7:09 pm
Forum: LG/Google Nexus 5
Topic: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visible
Replies: 19
Views: 6464

Re: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visibl

Hi,
Is there any way to fix this or do I have to live with this in Android 7? :?
by cnow
Sat Feb 11, 2017 11:44 am
Forum: LG/Google Nexus 5
Topic: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visible
Replies: 19
Views: 6464

Re: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visibl

Hi,
I just tried to connect my wife's HTC One M7 and it connects successfully with phone car service.
Maybe the MMI checks the provided Bluetooth services and doesn't recognize rSAP and therefor doesn't try to connect via this profile?
Regards,
Carsten
by cnow
Mon Feb 06, 2017 9:41 pm
Forum: LG/Google Nexus 5
Topic: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visible
Replies: 19
Views: 6464

Re: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visibl

Damn, I was afraid of getting the info this wouldn't be reproducible. :cry:
I paired the phone several times. I also did a factory reset. (Once with CM14.1 and again after switching to LineageOS) The HTC M7 of my wife connects to my Audi via "car phone" without problem.
What else should I try?
by cnow
Thu Jan 26, 2017 11:04 am
Forum: LG/Google Nexus 5
Topic: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visible
Replies: 19
Views: 6464

Re: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visibl

Hello,
meanwhile I installed Lineage OS (14.1-20170124-NIGHTLY) on my Nexus 5. As supposed the behavior is exactly the same as with CM14.1. In the installer app all checks are green, but the MMI doesn't show the "car phone" entry.
Regards,
Carsten
by cnow
Tue Jan 03, 2017 4:13 pm
Forum: LG/Google Nexus 5
Topic: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visible
Replies: 19
Views: 6464

Re: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visibl

Hi, I downloaded the nightly from 20.12. I was not aware of the changes regarding CM community. Hopefully linageOS will be a good successor. I removed a file called bluetooth.msm8974.so (and also rebooted my phone), but this did not change anything. The car phone profile is still not found by the MM...
by cnow
Mon Jan 02, 2017 7:46 pm
Forum: LG/Google Nexus 5
Topic: CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visible
Replies: 19
Views: 6464

CM14.1 CAF/radio 2.0.50.2.30/Audi MMI3G+/rsap not visible

Hello, I use the RSAP tool for a very long time now. Since the Nexus 5 gets no update to android versions > 6.0.1 I decided to update the phone to cyanogenmod 14.1. (CAF version). After the update and the corresponding factory reset I installed all my apps (e.g. RSAP) again via Titanium Backup and i...
by cnow
Tue Aug 23, 2011 5:53 pm
Forum: HTC Desire HD
Topic: Problem with phonebook sync
Replies: 2
Views: 1715

Re: Problem with phonebook sync

Second thing I changed was the ROM. Updated from LeeDroid 3.2.1 to 3.3.3. I also can't remember the last phonebook sync with my car. It was long time ago. So the problem could be there earlier. OK I'll try your PBAP implementation when it's ready. As a workaround I copied all my contacts to the SIM ...
by cnow
Mon Aug 22, 2011 8:28 pm
Forum: HTC Desire HD
Topic: Problem with phonebook sync
Replies: 2
Views: 1715

Problem with phonebook sync

Hello, I updatet my RNS510 to SW3980 and use it with my DHD powered by LeeDroid 3.3.3. Since then I cannot sync my cellphone's phonebook only the SIM contacts. In the MFA+ (Multifunktionsanzeige) I can choose whether to sync the SIM contacts, phonebook contacts or both. But again only the SIM contac...
by cnow
Wed Jun 22, 2011 11:15 am
Forum: Installation
Topic: rSAP installation Tool doesn't work for me
Replies: 3
Views: 1720

Re: rSAP installation Tool doesn't work for me

Hello, just want to give a short feedback. Version 0.7 works but I need to reboot the phone. Prior the rSAP tool said "Socket connection failed" (or similar). I tried to turn on/off flight mode but this didn't help. No worries I like the installation app and I can do the reboot while applying other ...
by cnow
Tue Jun 21, 2011 10:07 pm
Forum: Installation
Topic: rSAP installation Tool doesn't work for me
Replies: 3
Views: 1720

Re: rSAP installation Tool doesn't work for me

Thanks for your answer!
No problem at all. ;-) I already used the "old" method to install the system files. I just wanted to know if I did something wrong. Hopefully you'll find the bug. If the installation tool works I'll need one reboot less. ;-)
C U,
cnow

Go to advanced search