Search found 15 matches

by callsign107
Fri Aug 24, 2012 6:29 pm
Forum: Samsung Galaxy S III I9300
Topic: "No network"
Replies: 6
Views: 2054

Re: "No network"

Oh dear! I got it a few months ago from Three when the s3 was released here so as far as I know its standard. I meant to tell you before actually; I changed my number! Could that b it? So sorry for not mentioning this earlier. I can order a new SIM. When I look at own number functions on the phone i...
by callsign107
Fri Aug 24, 2012 5:43 pm
Forum: DUN Modem Plugin
Topic: DUN Modem Plugin and XXALE8 kernel
Replies: 10
Views: 4331

Re: DUN Modem Plugin and XXALE8 kernel

What speed internet access do you get? Is it basically the same as the normal phone speed or is it restricted to something like :D 50 kbit/s?
by callsign107
Fri Aug 24, 2012 5:38 pm
Forum: Samsung Galaxy S III I9300
Topic: S3 new firmware released, rsap included
Replies: 56
Views: 16508

Re: S3 new firmware released, rsap included

My phones bugging me for another update but of course because I'm rooted I need to wait till I'm near a computer or shell out for mobile Odin as the ota updates don't work when rooted in my experience. I'm hoping that the update will make it work properly (see "no network" post). Ill be quite excite...
by callsign107
Wed Aug 15, 2012 1:37 pm
Forum: Samsung Galaxy S III I9300
Topic: "No network"
Replies: 6
Views: 2054

Re: "No network"

Ok i admit its probably only admin that can get to the bottom of this. Im wondering if trying a different rom make this all go away. Or maybe i simply need to wait for an update to the standard rom. Itd be nice to have something somthing stable and easy once this is all sorted.
by callsign107
Mon Aug 13, 2012 7:41 am
Forum: Feature Requests
Topic: rSAP GPRS modem support
Replies: 52
Views: 15672

Re: rSAP GPRS modem support

So it must be easy to do on stock Rom with a ready kernel? Does it need adjustment every time there's a fw upgrade though ? I hope mine workz!
by callsign107
Sat Aug 11, 2012 11:15 pm
Forum: Samsung Galaxy S III I9300
Topic: "No network"
Replies: 6
Views: 2054

Re: "No network"

Ok it works no prob with a Nokia but refuses to have network with my s3. Now it keeps disconnecting after getting phone book. I'm not using the app and did a factory reset. It started disconnecting after unpairing and then rediscovering in different names. But my phone still saw my car as skoda rsap...
by callsign107
Sat Jun 09, 2012 3:31 pm
Forum: Samsung Galaxy S III I9300
Topic: "No network"
Replies: 6
Views: 2054

Re: "No network"

It's a Skoda Superb with Columbus head unit and original 2008 rsap bluetooth box. I haven't successfully used a phone with the car since having it so it may have a problem unrelated to my phone. I'll look for another phone to test with.
by callsign107
Sat Jun 09, 2012 9:34 am
Forum: Samsung Galaxy S III I9300
Topic: "No network"
Replies: 6
Views: 2054

"No network"

Hi admin,

I seem to have your apps running okay but my car is saying "no network". I might be missing something obvious. Please help. I've sent you the main log file.
by callsign107
Thu May 31, 2012 4:20 pm
Forum: Samsung Galaxy S III I9300
Topic: No rSAP in Galaxy S III Stock ROM
Replies: 8
Views: 4819

Re: No rSAP in Galaxy S III Stock ROM

Hmm, so this means any contact with an email address will not show/copy?

Thank you admin! You're brilliant :)
by callsign107
Thu May 24, 2012 12:00 pm
Forum: Samsung Galaxy S III I9300
Topic: First speculations
Replies: 2
Views: 1078

Re: First speculations

Ooh I hope it just works! Thanks for the update admin :)

Go to advanced search