problem with Cyanogen Mod 7.1 Android 2.3.7

Discussions about running the rSAP app on the HTC HD2 (ex Windows Mobile)
Post Reply
mimoyar
Posts: 4
Joined: Sun Oct 23, 2011 9:24 pm

problem with Cyanogen Mod 7.1 Android 2.3.7

Post by mimoyar » Sun Oct 23, 2011 9:28 pm

Hello,.

I've had for months the RSAP working perfectly.
I updated the Android version of the 2.3.7 and Cyanogen Mod7.1 in sd,
the installation was successful but once installed the phone will not pick libhtc_ril network coverage, even asks for my PIN.
Are there any new libhtc_ril?

Any help?

thanks

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: problem with Cyanogen Mod 7.1 Android 2.3.7

Post by admin » Mon Oct 24, 2011 10:16 am

Did you reinstall the system files? A ROM update usually overwrites them!

mimoyar
Posts: 4
Joined: Sun Oct 23, 2011 9:24 pm

Re: problem with Cyanogen Mod 7.1 Android 2.3.7

Post by mimoyar » Mon Oct 24, 2011 9:26 pm

What are the system files?
I installed the new ROM from scratch.
I formatted the memory card, installed the new rom
Installed the RSAP app
And to replace this file in System libhtc_ril / lib is when the phone is stuck on reboot without SIM
I do not know if I clear?
Thank you very much for your help

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: problem with Cyanogen Mod 7.1 Android 2.3.7

Post by admin » Tue Oct 25, 2011 10:29 am

Simplest way to fix your phone is to reinstall CyanogenMod (without wiping). Check if your phone works like it should before you continue!

Then use the "rSAP Installer" app from the market. It should work on the HD2 because it has no "S-ON" mode.

KarlNapf
Posts: 2
Joined: Thu Dec 22, 2011 9:39 pm

Re: problem with Cyanogen Mod 7.1 Android 2.3.7

Post by KarlNapf » Thu Dec 22, 2011 10:24 pm

Android 2.3.7 (CM7.1) worked fine so far with VW Premium FSE manufactured around 02/2008
(transfer of contacts stored on SIM only, no access to contacts stored in phone memory,
but thats ok, cause thats why it is called "remote>>SIM<<access" and HTC is not Nokia, I know)

Got a new car in 11/2011, VW Premium FSE again.
Telephony is still fine but access to contacts fails now, even if those are stored in SIM memory.
Obviously the new Premium FSE tries to synchronize contacts every time a phone is connected
(with the old one this had to be initiated manually). This leads to the almost instantly popping up message "Laden des Adressbuchs fehlgeschlagen" or something like that. As FSE mode is now selectable: I tried in "Premium" mode by now.
I'm running rSAP version 1.2 with the Bluetooth.apk from http://forum.android-rsap.com/viewtopic.php?f=33&t=221 in place.

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: problem with Cyanogen Mod 7.1 Android 2.3.7

Post by admin » Fri Dec 23, 2011 9:32 am

Can you please create a main log and send it to me? You must have something in your contact data that makes the Premium kit choke. I only have to find out what it is... Do you have a notebook or PC with a Bluetooth adapter?

KarlNapf
Posts: 2
Joined: Thu Dec 22, 2011 9:39 pm

Re: problem with Cyanogen Mod 7.1 Android 2.3.7

Post by KarlNapf » Fri Dec 23, 2011 2:38 pm

Logs are on their way (hopefully). And yes, a Bluetooth capable notebook is available.

Post Reply

Return to “HTC HD2”