Any known issues with mobile virtual networks?

Discussions about running the rSAP app on the HTC HD2 (ex Windows Mobile)
Post Reply
Posts: 6
Joined: Mon May 30, 2011 11:00 pm

Any known issues with mobile virtual networks?

Post by m0m0 » Mon May 30, 2011 11:58 pm


Are there any known issues with mobile virtual networks (phone networks which use the network infrastructure of another phone network; in German "Mobilfunk-Discounter" --> )?

I am using the Austrian network "yesss" which is a mobile virtual network that uses the network of "orange". As soon as I install the rSAP drivers via Clockworkmod and restart the phone, it is unable to connect to my network (just shows "no network"). When I search for available networks only "orange" shows up, but I cannot connect to it. When I search for available networks again and again and again (about 10-20 times) eventually "yesss" shows up and I can connect to my default network. But almost everytime I reboot the phone or change the battery I have to search for networks 10-20 times again. Just in some very rare cases the phone immediately connects to my provider after I restartet it.

The phone is a HTC HD2 with Android ROM "HyperDroid-GBX-v12" and Radio installed and I want to connect to an "Volkswagen Premium FSE".

I tried to insert another SIM-card from the Austrian provider "bob", which also is a mobile virtual network but uses the network of the provider "A1" (Mobilkom Austria). When I start the phone with this SIM-card it immediately connects to the network "bob". So the problem only exists with the network "yesss".

I also tried to insert my "yesss"-SIM-card into another HTC HD2 with the same ROM and Radio installed but without the rSAP drivers, and it immediately connected to the network.
Eventually I also tried another "yesss"-SIM-card and with this SIM card in my phone the problem persists - it can't connect to the network (at least not without trying 10-20 times). So the problem definitely narrows down to the network "yesss".
Another thing I tried was another Radio ( but it didn't change anything.

At first I downloaded the Trial of rSAP for Android and it worked perfectly. I installed it, connected to the car and it also connected to my phone provider after I restartet it, so I bought the full version of rSAP. Unfortunately after a few reboot the problem explained above occured and persisted since then. Today I completely reinstalled everything on my phone starting with Android itself. I was able to immediately connect to "yesss" after I installed Android, but when I reinstalled the rSAP driver (I didn't even install the app from the market) the problem reoccurred.

So, are there any known problems with virtual networks or solutions for using this mobile virtual network?


Post Reply

Return to “HTC HD2”