My connection is lost continuously

Discussions about running the rSAP app on the HTC Wildfire
Gonzaloa
Posts: 9
Joined: Mon Feb 27, 2012 6:32 pm

My connection is lost continuously

Post by Gonzaloa » Mon Aug 27, 2012 7:34 pm

Hi there,

I have the Wildfire S, root, S-ON, and a paid version of the RSAP app. So far, I have got it connected to the car premium phone (VW passat) but just moments after the connection is made it disconnects itself for no reason.

Pls advise
Tks
Gonzalo

Online
admin
Site Admin
Posts: 4118
Joined: Wed Mar 23, 2011 4:12 pm

Re: My connection is lost continuously

Post by admin » Tue Aug 28, 2012 7:18 am

Can you please create a "main" log and mail it to me?

Gonzaloa
Posts: 9
Joined: Mon Feb 27, 2012 6:32 pm

Re: My connection is lost continuously

Post by Gonzaloa » Thu Aug 30, 2012 5:43 pm

pls excuse my ignorance, how can i create the log file? i have searched all over but found no way of doing it.
Tks
Gonzalo

Online
admin
Site Admin
Posts: 4118
Joined: Wed Mar 23, 2011 4:12 pm

Re: My connection is lost continuously

Post by admin » Fri Aug 31, 2012 3:38 pm

Go to the settings in the rSAP app and then check "Create log (main)".

Igor Mizanin
Posts: 1
Joined: Tue Sep 04, 2012 9:57 pm

Re: My connection is lost continuously

Post by Igor Mizanin » Tue Sep 04, 2012 10:18 pm

Hallo,
I have same problem with HTC Wildfire S (A510e with standard HTC ROM) and VW BT Premium (5N0 035 730 A). According my investigation the problem is by synchronization. Phone book contacts are synchronized correctly. But problem occurs by synchronization of call list. I cleaned list of last calls and connection has been stable. Is possible to disable synchronization of list of last calls?

Thank you for advise.

Igor.

Online
admin
Site Admin
Posts: 4118
Joined: Wed Mar 23, 2011 4:12 pm

Re: My connection is lost continuously

Post by admin » Wed Sep 05, 2012 9:11 am

As far as I know it is not possible to disable the call lists. Does the problem happen again as soon as there is some entry in the call list?

Strange that you have a phone book at all with an "A" Premium box (see viewtopic.php?f=33&t=488) ...

Online
admin
Site Admin
Posts: 4118
Joined: Wed Mar 23, 2011 4:12 pm

Re: My connection is lost continuously

Post by admin » Sun Sep 09, 2012 2:20 pm

Gonzaloa wrote:just moments after the connection is made it disconnects itself for no reason.
It looks like your phone is not properly rooted. Can you please try a "root checker" app or simply start the Superuser app and try to update the su binary. Did the installation with the rSAP installer app work without problems?

Gonzaloa
Posts: 9
Joined: Mon Feb 27, 2012 6:32 pm

Re: My connection is lost continuously

Post by Gonzaloa » Tue Sep 11, 2012 10:26 am

Downloaded and run Root Checker and the result is: "Congratulations This device has root access!" it seems no SU update available, am on V2.3.1-ef
Regarding the installation, it run correctly. What else could i do?
Saludos
Gonzalo

Online
admin
Site Admin
Posts: 4118
Joined: Wed Mar 23, 2011 4:12 pm

Re: My connection is lost continuously

Post by admin » Fri Sep 14, 2012 11:39 am

Did you run the rSAP installer app and hit the "Install/Update" button?

Gonzaloa
Posts: 9
Joined: Mon Feb 27, 2012 6:32 pm

Re: My connection is lost continuously

Post by Gonzaloa » Thu Sep 27, 2012 6:40 pm

Yes I did. but the same thing happens. it get's disconnected after a minute or so.
can you think of something else pls?
tx
Gonzalo

Post Reply

Return to “HTC Wildfire”