Moto G (8 GB) running Android 4.3

Post here for unlisted phone models
Post Reply
Bwend1221
Posts: 1
Joined: Sun Jan 12, 2014 7:23 pm

Moto G (8 GB) running Android 4.3

Post by Bwend1221 » Sun Jan 12, 2014 7:59 pm

When I bought this new phone I was hoping to finaly (after having a Nexus and a Samsung phone that do not work)
find a phone that I'm able to connect via rSAP to my Opel INSIGNIA DVD900 (2010) UHP 5400.

The phone itself is realy great and brings fantastic value for the money.

I commes with a current Qualcomm chip:
Qualcomm Snapdragon 400 (MSM8x26): 1,2 GHz Quad-Core Cortex-A7, GPU: Qualcomm Adreno 305

*************************************************
- I unlooked and rooted the phone as requested.
- and did install rSAP and the testversions of rSAP and phonebook

- I tried severaltimes to setup the phone using the UHP 5400 menue item "setup new rSAP connection"
- the car displays the 16 digit code, I can enter it on the phone and the phone tells me (sometimes) that I'm now connected to the carkit, but the Carkit most of the times continues to show the 16 digit code.
- however in some of the trials I did manage to get the phone show as a rSAP phone (but none of the functionality was usable on the car kit)
- the rSAP tool displays sometimes as well the message that I do have a connection (not all of the times but in some of the cases)

- After a while the car kit switches back the blue tooth connection fro rSAP to a standard connection.

It would be great if there would be a solution with the rSAP tool to find a way to connect the phone


Thanks
Bernd
Attachments
2014-01-12 11.49.38.jpg
2014-01-12 11.49.38.jpg (70.04 KiB) Viewed 811 times
2014-01-12 11.46.22.jpg
2014-01-12 11.46.22.jpg (79.45 KiB) Viewed 811 times
2014-01-12 11.46.10.jpg
2014-01-12 11.46.10.jpg (96.25 KiB) Viewed 811 times

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Moto G (8 GB) running Android 4.3

Post by admin » Mon Jan 13, 2014 8:28 am


Post Reply

Return to “Unlisted Phones”