Lenovo Vibe Z2 Pro

Post here for unlisted phone models
yuyaphone
Posts: 15
Joined: Tue Nov 11, 2014 10:06 am

Lenovo Vibe Z2 Pro

Post by yuyaphone » Tue Nov 11, 2014 10:08 am

Dear Folk,

i got a new phone as you can see above the Lenovo Vibe Z2 Pro which is actually a quiet nice phone.

I used before the lenovo p780 which was working perfect with the rSAP app.

But with my new phone i got a problem, which says

,, System libary file not found. Is this a compatible phone?``

My car is a VW Phaeton .

Is there any way to fix that problem?

Thanks a lot.

B.r.
YuYa

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Lenovo Vibe Z2 Pro

Post by admin » Tue Nov 11, 2014 1:55 pm

You probably didn't run the separate rSAP installer app, which needs root access. Your phone is based on Qualcomm, so it may have rSAP blocked, like the Nexus 5. You'll have to try to find out.

yuyaphone
Posts: 15
Joined: Tue Nov 11, 2014 10:06 am

Re: Lenovo Vibe Z2 Pro

Post by yuyaphone » Fri Nov 14, 2014 11:28 am

Dear Admin,

many thanks for your fast reply.
I rooted my phone and solve that problem. Now ive got another problem which accures like following:

Car searches for a bluetooth device. Then i klick on the phone and connect both eachother.
Your program says connected and it takes 3-4 seconds until something happens and connection fails.


Could you kindly help me out?
I also tried to run ,,Check Sim Access`` and get the answer ,, Timeout waiting for STATUS_IND

please help :-)

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Lenovo Vibe Z2 Pro

Post by admin » Fri Nov 14, 2014 11:57 am

Did you run the additional installer app and tap "install"?

yuyaphone
Posts: 15
Joined: Tue Nov 11, 2014 10:06 am

Re: Lenovo Vibe Z2 Pro

Post by yuyaphone » Fri Nov 14, 2014 8:33 pm

which one do you mean? i run one and press install and restart the phone already :-(

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Lenovo Vibe Z2 Pro

Post by admin » Fri Nov 14, 2014 9:32 pm

You need two apps: installer and rSAP app. First run the installer and tap "install", then run the rSAP app.

yuyaphone
Posts: 15
Joined: Tue Nov 11, 2014 10:06 am

Re: Lenovo Vibe Z2 Pro

Post by yuyaphone » Fri Nov 14, 2014 11:22 pm

thats exactly what i did but still connection breaks while trying to connect with car bluetooth.

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Lenovo Vibe Z2 Pro

Post by admin » Sat Nov 15, 2014 11:44 am

The SIM check still shows the timeout error?

yuyaphone
Posts: 15
Joined: Tue Nov 11, 2014 10:06 am

Re: Lenovo Vibe Z2 Pro

Post by yuyaphone » Sat Nov 15, 2014 12:02 pm

dear friend,

i deinstalled and installed as you said the installer,,,then installed,,,,and then installed the app.

still the timeout problem. :-(


where is the failure damn :-/

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Lenovo Vibe Z2 Pro

Post by admin » Sat Nov 15, 2014 5:48 pm

Can you please mail me (admin at ...) a "main" log of a connection attempt?
I had the timeout on older, slower phones, but never on a modern phone. So I guess it really is a problem, although I don't understand what's happening.

Post Reply

Return to “Unlisted Phones”