Page 1 of 1

MyPhone S-Line

Posted: Sat Jan 24, 2015 1:49 pm
by jardaxara
I bought a phone brand MyPhone S-Line. I'm not looking to pair with the car brand Skoda Octavia II.
The mobile phone is not rSAP. I downloaded the Bluetooth SIM Access Profile Trial and still it does not work. Application writes "System library was not found. The phone is not compatible."
Please advise how I work on it. Thank you very much. Jarda

Re: MyPhone S-Line

Posted: Sat Jan 24, 2015 3:57 pm
by admin
You have to install and run the additional installer app once. I did not check if your phone is compatible at all, so simply try.

Re: MyPhone S-Line

Posted: Sat Jan 24, 2015 11:05 pm
by jardaxara
Hello, thank you very much for your response.
I tried all the applications that can be downloaded at Google Play, or one does not work. Do you mean a specific, that could work?
Thank you very much, Jarda

Re: MyPhone S-Line

Posted: Tue Jan 27, 2015 6:20 pm
by admin
First, please check if you really need rSAP. Your Skoda should have the "Premium" phone option. If not, you don't need rSAP.

Next you'll have to "root" your phone. Search the internet how to do this for your phone.

Then you need the installer app: ... sapinstall

Run it and touch the "install" button. You may uninstall the installer app after installing the system files.

If this all worked without problems you can download the rSAP app itself. First test with trial version ... etoothRSAP

When it properly works you can buy the full version ... _rsap.rsap

Re: MyPhone S-Line

Posted: Tue Jan 27, 2015 11:09 pm
by jardaxara
Thanks for the answers. My Skoda earlier fugovala with phone Alcatel 997D which had the support of the remote SIM card to call and sms and phonebook. This is for a GSM module that communicates only with the SIM card, to be sure I was not even verify the Skoda service. Auto me on the screen says "incompatible phone" and it could be found, but if you install Bluetooth SIM Access (Trial) so it finds the phone, and it asks for the code, enter the correct one, everything will be fine and then a message appears: "connection failed".
Phone me in the application menu Bluetooth SIM Access (Trial) writes in box SIM STATUS message "System library was not found. Is this compatible phone?"

Phone I have also tried to "Root". But I did not find any clear guidance for phone myPhone S-Line. I have tried various applications GooglePlay, but I could not even that way. ... sapinstall this app I tried but no root it started.

Can you please help?


Re: MyPhone S-Line

Posted: Wed Jan 28, 2015 12:55 pm
by admin
It looks like you have the older "Premium" phone option in your Skoda which only supports rSAP, so you definitely need my app.

Your biggest problem seems to be to "root" your phone. This is usually different for every phone, so you have to search for "root myphone s-line" to get instructions for exactly your phone.

If you are lucky there is an app which you can simply run on the phone. It seems to run Android 4.2.1, so there should be some possibilities. Try "Kingo", "Towelroot", "Framaroot" or similar apps. Search for "root android 4.2". You will not find these apps in Play Store, only in the Internet!

If you are less lucky you have to run some software on your PC with the phone connected via USB. Be careful not to run malware on your PC, although some browsers (Chrome) think all rooting software is "malware". Best is to download PC software from well-known places, like XDA-Developers. A quick search led me to a Polish website with a "RootGenius.exe". Maybe this is the way to go?

As always: it is possible to "brick" your phone while trying to root it! First check if it is possible to download and install the original firmware. Maybe ask for further help in an Android forum for your phone in your language.

Re: MyPhone S-Line

Posted: Sun Feb 01, 2015 10:19 pm
by jardaxara
Thank you for your advice. I was looking for "root" myPhone S-line with Android 4.4.2 and I have not found anything specific to this type, only for Android 4.2.1. Framaroot I downloaded and installed, when you perform a write error. RootGenius I also tried without success. So I decided for another solution and I bought DENISION Gateway Pro and I solved the problem. I can even play music. Thank you but thank you for your interest and advice.