It is currently Tue Nov 20, 2018 7:51 pm

rSAP for Android Forum

Support forum for Android rSAP App

Nexus 6p?

Post here for unlisted phone models
 
Posts: 15
Joined: Mon Mar 28, 2016 5:49 pm

Nexus 6p?

Post by Mweis » Mon Mar 28, 2016 5:51 pm

Hy

Implementation of rsap doesn't work so good? Is nexus 6p supported from this app here?

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Nexus 6p?

Post by admin » Tue Mar 29, 2016 3:46 pm

I frankly don't know. If your phone is rooted simply try.

 
Posts: 43
Joined: Sun May 20, 2012 8:51 pm

Re: Nexus 6p?

Post by klik » Tue Apr 19, 2016 10:37 am

I tried on a brand new rooted stock N6P and although it asked for the 16-digit code, the window disappeared within seconds before I could complete the entry.
Same thing happened with Pure Nexus ROM.
Any ideas?

 
Posts: 15
Joined: Mon Mar 28, 2016 5:49 pm

Re: Nexus 6p?

Post by Mweis » Tue Apr 19, 2016 10:41 am

i am running 6p with pure nexus and rsap for android app. running smooth without any issues.

 
Posts: 43
Joined: Sun May 20, 2012 8:51 pm

Re: Nexus 6p?

Post by klik » Wed Apr 20, 2016 2:37 pm

Thank you Mweis.

That's good to hear. Could it be the car rsap cradle to blame then? I use it in Audi S3 with RNS-E 2010. Any ideas admin?

Thank you

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Nexus 6p?

Post by admin » Wed Apr 20, 2016 5:04 pm

I don't remember problems with the Audi SAP adapter, but I don't use it very much, only for testing from time to time. Maybe it was the SAP adapter which had the pairing problems and not the Nokia 616...?

But why are you posting in Nexus 6 and 6p forum? Do you have both phones and both don't work? Both don't pair or different problems?

 
Posts: 43
Joined: Sun May 20, 2012 8:51 pm

Re: Nexus 6p?

Post by klik » Wed Apr 20, 2016 6:22 pm

I had the N6 and got the N6P and I had the exact same problem with both phones on both stock and Pure Nexus ROMs

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Nexus 6p?

Post by admin » Wed Apr 20, 2016 6:46 pm

Then it is definitely an issue with your SAP adapter. Maybe you can find another one for small money at eBay?

 
Posts: 43
Joined: Sun May 20, 2012 8:51 pm

Re: Nexus 6p?

Post by klik » Wed Apr 20, 2016 6:58 pm

It is the window where you input the code on the phone that disappears. Could it be the adapter? It worked fine with my N5.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Nexus 6p?

Post by admin » Wed Apr 20, 2016 8:44 pm

As I already said, I had this years ago, maybe it was with the Audi adapter, maybe it was with the Nokia 616. It appeared out of nothing and it disappeared again without any change. I did not fully investigate what exactly happened, maybe I didn't have HCI logs back then. Since the adapter aborts the pairing process it is most probably a problem of your adapter. Also since it happens with two phones with your adapter and didn't happen with my adapter and my Nexus 6. Maybe it will go away like it did for me back then. It looks a lot like a software issue.

Try to remove all pairing information from adapter and phone, then try again. Pull out the adapter for a few days to let a possible battery run empty. Maybe that fixed it for me because I only powered on the adapter once in a while. Try to pair a phone with handsfree. Maybe that fixes the adapter's internal state.

The only thing I'm sure of is that I cannot fix the problem in my app.

Next

Return to Unlisted Phones

Who is online

Users browsing this forum: No registered users and 1 guest