Nexus 6p?

Post here for unlisted phone models
klik
Posts: 43
Joined: Sun May 20, 2012 8:51 pm

Re: Nexus 6p?

Post by klik » Wed Apr 20, 2016 9:57 pm

Thanks admin,

I have done every possible steps including your suggestions. After every unsuccessful try, I take out the adapter for quite sometime. I'll keep trying.

Thanks for your help.

Regards

Mweis
Posts: 15
Joined: Mon Mar 28, 2016 5:49 pm

Re: Nexus 6p?

Post by Mweis » Tue May 17, 2016 9:29 am

i have the issue, if i remove all pairings and re-pair the phone with the car, rsap works fine, but after 2 - 3 days later, the auto connect of rsap stops working, i have the rsap icon in the status bar, but it does only connect normal bluetooth mode :( where is my problem? Any ideas?

admin
Site Admin
Posts: 4121
Joined: Wed Mar 23, 2011 4:12 pm

Re: Nexus 6p?

Post by admin » Wed May 18, 2016 7:13 am

Is it fixed when you manually start the app? If not, does it help to force stop and restart the app? What car is it?

Mweis
Posts: 15
Joined: Mon Mar 28, 2016 5:49 pm

Re: Nexus 6p?

Post by Mweis » Thu May 19, 2016 4:36 pm

hy,

it is only be fixed, if i unpair and repair the device, then it works for 1 oder 2 times, after this stops working again :(

The car is a 2015 Audi A5 Sportback

admin
Site Admin
Posts: 4121
Joined: Wed Mar 23, 2011 4:12 pm

Re: Nexus 6p?

Post by admin » Thu May 19, 2016 4:56 pm

Even if you make sure the app is running in foreground before you enter the car? Strange. I'd say it is a low-level Bluetooth problem, but you said that Handsfree still works. Does it?

You may create a HCI log (see http://www.android-rsap.com/41-support/ ... i-log.html) of a successful and a failed connect and mail it to me.

Post Reply

Return to “Unlisted Phones”