It is currently Fri Jul 20, 2018 2:50 pm

rSAP for Android Forum

Support forum for Android rSAP App

Letv x600 bmw e60

Post here for unlisted phone models
 
Posts: 6
Joined: Fri Mar 10, 2017 11:14 pm

Letv x600 bmw e60

Post by abadim » Sun Mar 12, 2017 12:43 pm

Hello, i have bought this app, a lot time ago, and i am very pleased, until now it worked very well on the other mobiles i had.

Now i bought a new mobile, LE TV x600, it is rooted with miui8, and my contacts don't appear on the car, BMW e60.

Is there anything i can do, to solve this problem?
Can you help me? Thank you very much for your time.

 
Posts: 4077
Joined: Wed Mar 23, 2011 4:12 pm

Re: Letv x600 bmw e60

Post by admin » Sun Mar 12, 2017 8:05 pm

Which app did you buy: rSAP or phonebook?

rSAP won't change anything if you don't have the BMW GSM snapin adapter.

If you use the phonebook app: does it show a proper connect time? The phonebook app does not need root.

 
Posts: 6
Joined: Fri Mar 10, 2017 11:14 pm

Re: Letv x600 bmw e60

Post by abadim » Mon Mar 13, 2017 12:41 am

Hello, thank you for your quick response.
I have bought phone book and connect time is right.
I don't think the problem is because my mobile is root, cause my previous mobiles were root as well and i had absolutely no problem.
Thank you

 
Posts: 4077
Joined: Wed Mar 23, 2011 4:12 pm

Re: Letv x600 bmw e60

Post by admin » Tue Mar 14, 2017 8:08 am

It's not easy to tell why contacts don't show in a car. First create a log and look inside if the contacts show up in the file. If they do, there must be something about them which the car doesn't like. Maybe non-ASCII characters, maybe phone number attributes, like "work", "mobile", "pref", maybe something completely different... If the contacts don't show up in the log check the group selection options.

 
Posts: 6
Joined: Fri Mar 10, 2017 11:14 pm

Re: Letv x600 bmw e60

Post by abadim » Thu Mar 16, 2017 9:10 am

Hello, i have manage to see some of my contacts, but unfortunately only those written in English.
but the contacts i have in my mobile in Greek ,the blutooth unit shows them with question marks (???????? Like that). I attach some pictures of how they show up.
I am wondering, could the problem be that the app doesn't have Greek language option?
Or the app is don't working at the Letv x600 phone.

Thanks again.
Attachments
IMG_20170316_082535~01.jpg
IMG_20170316_082535~01.jpg (73.8 KiB) Viewed 897 times

 
Posts: 4077
Joined: Wed Mar 23, 2011 4:12 pm

Re: Letv x600 bmw e60

Post by admin » Fri Mar 17, 2017 9:18 am

Does the car show Greek letters anywhere? E.g. navigation or radio stations?

If yes, you may try character coding ISO 8859-7 or Windows 1253.

If not, you have the possibility to transform the Greek characters to Latin with the transliteration plugin.

 
Posts: 6
Joined: Fri Mar 10, 2017 11:14 pm

Re: Letv x600 bmw e60

Post by abadim » Sat Mar 18, 2017 7:36 pm

No,my car doen't have Greek, that's why i always worked with tranliteration plugin.

What settings should i use, for plug in?
I have used almost all of them, but it's like it doesn't work.
Attachments
Screenshot_2017-03-18-19-27-07-969_com.android_rsap.icu.png
Screenshot_2017-03-18-19-27-07-969_com.android_rsap.icu.png (128.6 KiB) Viewed 883 times

 
Posts: 4077
Joined: Wed Mar 23, 2011 4:12 pm

Re: Letv x600 bmw e60

Post by admin » Tue Mar 21, 2017 10:16 pm

The settings are fine. Everything should be converted to ASCII.

Is my app used at all? Does the app show "connected" or only "ready"?

 
Posts: 6
Joined: Fri Mar 10, 2017 11:14 pm

Re: Letv x600 bmw e60

Post by abadim » Wed Mar 22, 2017 3:42 pm

Yes you are right.
Sometimes,it shows : last connected to bmw 14163......
And i must turn off and on the programm to have connection.

I have set it, in automatic run.
And in settings i have given it all the rights.
Is there anything else i should do?
Attachments
Screenshot_2017-03-22-07-57-35-383_com.android_rsap.irmc.png
Screenshot_2017-03-22-07-57-35-383_com.android_rsap.irmc.png (126.59 KiB) Viewed 868 times
Screenshot_2017-03-22-08-08-50-613_com.android_rsap.irmc.png
Screenshot_2017-03-22-08-08-50-613_com.android_rsap.irmc.png (122.48 KiB) Viewed 868 times

 
Posts: 4077
Joined: Wed Mar 23, 2011 4:12 pm

Re: Letv x600 bmw e60

Post by admin » Wed Mar 22, 2017 3:57 pm

What confuses me a bit is the "(M)" at the end of the names in your picture above. This is usually added by the phone book transfer of the Handsfree profile. Or did you really add "(M)" to your contact names?

Maybe your BMW uses Handsfree and PBAP...?

Next

Return to Unlisted Phones

Who is online

Users browsing this forum: No registered users and 1 guest