Page 2 of 2

Re: Samsung Galaxy S SCL i9003. Rsap dont works

Posted: Thu Jan 12, 2012 8:13 pm
by benicampo
Hi:

I´m sorry, but i have been traveling today. I don´t know if my car support rsap. Its an audi a4 b8. It was bought on february 2011, and the bluetooth has the newest firmware (it´s not a premium bluetooth). Today i´ve been driving hundreds kilometers and connection was fine. However, when i was driving to come back home (twenty minutes) the bluetooht connection was broken. I don´t know why sometimes the connection works like a charm and others don´t works. I have a solution, but i don´t like it: if i install bluetooht file transfer apk in my device all is ok, but this software consume a lot of battery (i say that in case it helps you).

Re: Samsung Galaxy S SCL i9003. Rsap dont works

Posted: Sat Jan 14, 2012 2:25 pm
by admin
So it looks like you don't have an rSAP capable car kit and you are having problems with Bluetooth "Handsfree Protocol" or even a general problem with Bluetooth. Sometimes it seems to help to change anything that is related to Bluetooth, like installing an unused profile like rSAP or file transfer. Perhaps you can find more help in another forum not specialized to rSAP.

It's not easy to tell if an Audi has rSAP capable car kit or not since the don't use "Premium" in the name like VW does.
Currently they have something like "Bluetooth car kit", which means "Handsfree" (HFP) and "Bluetooth car phone" which means HFP and rSAP. Current rSAP kits usually have a SIM card slot which you can use instead of rSAP, but I'm not sure if that is valid for all.

That leaves the question open: does the i9003 support rSAP? Can anyone tell...?

Re: Samsung Galaxy S SCL i9003. Rsap dont works

Posted: Thu Jul 05, 2012 8:27 pm
by gurdi
Hi everyone

I have exactly the same problem. I have a E class MB and supports rsap. Sometimes when I do a long trip the program connects ok, but recently I had problems. It disconnects after minutes and is unable to connect again. Please, advice

Re: Samsung Galaxy S SCL i9003. Rsap dont works

Posted: Fri Jul 06, 2012 1:12 pm
by admin
You have a Mercedes "SAP V2" or "SAP V3"?