Samsung Galaxy Ace 2 GT-I8160

Post here for unlisted phone models
Post Reply
doll00
Posts: 3
Joined: Sun Aug 12, 2012 2:11 pm

Samsung Galaxy Ace 2 GT-I8160

Post by doll00 » Sun Aug 12, 2012 2:24 pm

hi,

I bought Samsung Galaxy Ace 2 GT-I8160 and unfortunately this phone also doesn't want to connect with my VW premium phone RS510 and shows the information "this phone is no compatible" :cry:

I tried to install the apk from this site and in the beginning the phone started to connect with VW and even asked me about the bluetooth code to confirm the connection, but after making it I got on my Galaxy Ace2 the below information:
" Application rSAP (Trial) (proces com.android_rsap.BluetoothRSAP) was unexpectedly stopped. Try again".

Than I also got the information from VW that the connection failed and afrer that also that my type of cell phone is not compatible.

Do you have any idea how to change it and finally connect with my VW or please confirm there is no chance to do it so that I stop locking for the solution?


To admin:
I have already sent you both "main" and "radio" logs files on your e-mail address.


Thanks in advance for your help.

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy Ace 2 GT-I8160

Post by admin » Sun Aug 12, 2012 5:19 pm

Sadly this looks exactly like the Galaxy S Advance (GT-I9070). Sorry, my app won't work with the Galaxy Ace 2.

Rocketbühler
Posts: 1
Joined: Tue Feb 26, 2013 12:31 am

Re: Samsung Galaxy Ace 2 GT-I8160

Post by Rocketbühler » Tue Feb 26, 2013 12:36 am

Hello,
Do you think if the Galaxy Ace2 Gt-I8160 will get the Android Version 4. Your Software can be run on it?

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy Ace 2 GT-I8160

Post by admin » Tue Feb 26, 2013 8:25 am

It doesn't matter which Android version a phone has. It's only a question of radio/baseband software and radio interface lib. Maybe an update makes it work, maybe not.

Post Reply

Return to “Unlisted Phones”