It is currently Wed Dec 13, 2017 3:33 am

rSAP for Android Forum

Support forum for Android rSAP App

rSAP works with 3C8035730B but not with the latest 3C803573D

Discussions about rSAP and general Bluetooth compatibility of the Volkswagen/Skoda Premium
 
Posts: 20
Joined: Wed Nov 14, 2012 1:08 am

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by bodameco » Fri Jul 04, 2014 6:55 pm

Hello,

I just ran into a new problem, the SIM Write fix plugin is not working now that I got back to the stock ROM.
The phone is rooted and everything installed correctly, your rSAP app seems to works, but the SIM fix it's not. I I go to settings during connection, the State is always "Not used"

Thanks again

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by admin » Mon Jul 07, 2014 7:31 am

Does the connection fail? If yes, please mail me a "main" log.

 
Posts: 20
Joined: Wed Nov 14, 2012 1:08 am

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by bodameco » Mon Jul 07, 2014 3:43 pm

admin wrote:Does the connection fail? If yes, please mail me a "main" log.


Yes, it drops, as if there was no plugin installed
email sent!

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by admin » Thu Jul 10, 2014 11:42 am

Did I already send you the updated plugin?

 
Posts: 20
Joined: Wed Nov 14, 2012 1:08 am

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by bodameco » Thu Jul 10, 2014 11:57 pm

admin wrote:Did I already send you the updated plugin?


Yes, and it's working!

Many thanks!

 
Posts: 4
Joined: Wed Jul 30, 2014 8:05 pm

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by andy972 » Thu Jul 31, 2014 7:35 pm

Hello, first sorry for my english!
I have a vw premium system with wifi, and I try to connect with a new samsung galaxy note 3. without installing anything was connected but he kept falling down and then reconnect. I purchased your rSAP tool, but the problem remains. also when I turned off the 'car, the phone will not reconnected to the GSM network, I solved by installing your "reconnect plugin" how did bodameco. I read that you made a plugin that solves the problem of disconnections and reconnections continuous, where can I find it? I tried uninstalling rSAP, and the strange thing is that no longer connects in rSAP mode as it did before I installed the remote SIM access.

Thank you very much

Andrea.

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by admin » Sat Aug 02, 2014 3:07 pm

It's not easy to find out why disconnects happen. You can check the "Bluetooth" points from here: http://www.android-rsap.com/faq.html. Maybe it's the common problem with phonebook? You may test my phonebook app (trial available).

If you uninstall the rSAP app and uninstall the system files using the installer app, everything should be like before.

 
Posts: 4
Joined: Wed Jul 30, 2014 8:05 pm

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by andy972 » Mon Aug 04, 2014 7:11 am

Hello,
thanks for the replies.
I also installed the trial version of the phonebook app but the result does not change. I have no idea why it disconnects and reconnects all the time, it can be useful if you attach the main log file.

Thanks.

Andrea.
Attachments
20140801_162517.382_main.zip
main log file
(99.98 KiB) Downloaded 40 times

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by admin » Tue Aug 05, 2014 9:20 pm

This also looks like the "write" problem. I mailed you the plugin, let me know if it helped.

 
Posts: 4
Joined: Wed Jul 30, 2014 8:05 pm

Re: rSAP works with 3C8035730B but not with the latest 3C803

Post by andy972 » Thu Aug 07, 2014 8:00 am

Hello, I've installed your plugin but unfortunately nothing has changed. I see it on the settings rSAP but the status is always "not used". I tried to uncouple and re-pair the phone denying access to the phonebook but the result is always the same: falls and reconnects continuously with irregular intervals. I attach the log file with the plugin installed, maybe it can be useful.
Again, thank you for your work.
Attachments
20140805_224454.823_main.txt.zip
log file
(45.12 KiB) Downloaded 47 times

PreviousNext

Return to VW/Skoda Premium

Who is online

Users browsing this forum: No registered users and 1 guest