Pin Numer pairing RNS510 Columbus

Discussions about rSAP and general Bluetooth compatibility of the Volkswagen/Skoda Premium
Post Reply
knaecke
Posts: 2
Joined: Mon Aug 03, 2015 1:49 pm

Pin Numer pairing RNS510 Columbus

Post by knaecke » Mon Aug 03, 2015 1:52 pm

Hello,

I want to pair a Sony Xperia Z to my Skoda Columbus System. In general it works. The phone is found by the car and pairing is possible after inserting the 16 digit pin code on the phone. Afterwards the car unit asks for another pin number. This should by longer than 4 digits, hence the sim pin is not the right one.
Is there anybody who can tell me which number should be inserted there?
Best regards in advance...

Stephan

admin
Site Admin
Posts: 4131
Joined: Wed Mar 23, 2011 4:12 pm

Re: Pin Numer pairing RNS510 Columbus

Post by admin » Mon Aug 03, 2015 8:50 pm

I never saw the Premium phone ask for another PIN, other than Bluetooth or SIM PIN. Can you please mail me a "main", or even better a HCI log (see http://www.android-rsap.com/41-support/ ... i-log.html)? Does my app show an error? Does the SIM check work?

knaecke
Posts: 2
Joined: Mon Aug 03, 2015 1:49 pm

Re: Pin Numer pairing RNS510 Columbus

Post by knaecke » Mon Aug 03, 2015 8:57 pm

Hello,

thanks for your fast reply. In deed I started once again. I deleted all entries in the phone menu. The pin question came again and I have put in a random pin. It worked! To me it seems this pin is only for protecting from other users?!
The current problem is, that I have now extremely low battery performance. I did update to 5.0.2 on Saturday so it is not clear whether this is the actual reason or the installed rsap protocol is causing this. I'll observe this.
Many thanks so far...

Stephan

Post Reply

Return to “VW/Skoda Premium”