It is currently Fri Oct 20, 2017 10:37 am

rSAP for Android Forum

Support forum for Android rSAP App

VW Touareg Connection Established, Immediately Disconnects

Discussions about rSAP and general Bluetooth compatibility of the Volkswagen/Skoda Premium
 
Posts: 1
Joined: Wed Aug 17, 2016 7:14 pm

VW Touareg Connection Established, Immediately Disconnects

Post by Flakmunky » Thu Aug 18, 2016 11:42 am

Hi,

I have a Nexus 6 and when pairing with my Touareg, I get the option on the head unit to select the connection profile. I choose rSAP and the phone connects. Immediately after connecting, the phone loses its network connection, the head unit states it has connected successfully, and the Bluetooth connection is disconnected.

If I then try and reconnect it connects via HFP.

I have tried the Audi SIM fix channel 2 plugin as the RNS850 is the same as the Audi MMI 3G unit. The same results were encountered.

I have tried installing the Generic (Old) drivers but when I do the Check fails to connect to the SIM. If I use the Generic drivers, everything checks out correctly.

Can you help? I have attached a log file.

Many thanks,

Tim

 
Posts: 4034
Joined: Wed Mar 23, 2011 4:12 pm

Re: VW Touareg Connection Established, Immediately Disconnec

Post by admin » Sat Aug 27, 2016 2:24 pm

Connection to the SIM card seems to work fine, but the first access to SIM data is answered with an error by the card. Can you try with a different SIM card in your phone?


Return to VW/Skoda Premium

Who is online

Users browsing this forum: No registered users and 1 guest