It is currently Wed Dec 13, 2017 7:24 am

rSAP for Android Forum

Support forum for Android rSAP App

Discover Pro, Sony Xperia Z compact - connection problems..

Discussions about rSAP and general Bluetooth compatibility of the Volkswagen/Skoda Premium
 
Posts: 21
Joined: Tue Nov 20, 2012 3:43 pm

Discover Pro, Sony Xperia Z compact - connection problems..

Post by Vampyre » Tue Feb 07, 2017 11:58 am

Hi,

after switching cars, I now have a Discover Pro head unit with Business Premium phone kit. Connection to RSAP is shortly established, but then disconnected while the head unit says "search for phone". It is never asked for a PIN during that process. With my old Premium phone kit though it worked flawlessly... Any hints?
Best,
Vampyre

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: Discover Pro, Sony Xperia Z compact - connection problem

Post by admin » Tue Feb 07, 2017 11:01 pm

Please mail a HCI log to admin at ...

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: Discover Pro, Sony Xperia Z compact - connection problem

Post by admin » Thu Feb 09, 2017 11:05 pm

Maybe the plugin from here helps viewtopic.php?f=16&t=444.
If not you may also try a different variant of the system files, maybe Mk.2 works better.

Let me know if it helps, if not please mail another log - "main" log should be enough.

 
Posts: 21
Joined: Tue Nov 20, 2012 3:43 pm

Re: Discover Pro, Sony Xperia Z compact - connection problem

Post by Vampyre » Fri Feb 10, 2017 1:14 am

Sorry to say that but I already tried that in the meantime but with no success. Mk.2 btw is the only version that can communicates with the SIM card, the other versions produce errors. The first cannot communicate with the socket, the Mk.3 says card reset something...
Best,
Vampyre


Return to VW/Skoda Premium

Who is online

Users browsing this forum: No registered users and 1 guest