Tiguan 2008: VW Premium , RNS510 XperiaS , WORKS !!

Discussions about rSAP and general Bluetooth compatibility of the Volkswagen/Skoda Premium
Post Reply
zg2302vi
Posts: 1
Joined: Mon Apr 22, 2013 10:26 pm

Tiguan 2008: VW Premium , RNS510 XperiaS , WORKS !!

Post by zg2302vi » Mon Apr 22, 2013 10:51 pm

Finally !

1. Rooted LT26I (with locked bootloader) with OneKeyROOT.
2. Installed rSAP system files.
3. Installed rSAP (Trial).
4. Started BT,then rSAP system files, and rSAP (Trial).
5. Turned on the engine key, and in MFD menu, went to "Phone settings"-"Search"
6. LT BT screen showed "VW UHV PREM" !!!
7. MFD display showed "XperiaS" !!!!!!!
8. Took several times to get the point, how to enter VW PREM offered passkey (consisting of 8 digits ?!?!) into the XperiaS BT pass field.
9. MFD said "Connecting ..." and stalled ; LT shows that SIM access is taken over; nothing on RNS "phone" display
10. Restarted Xperia, repeated point 4.
11. Repeated pairing , point 8.
12. After "Connecting", MFD showed "XperiaS creating new user profile" !!!!!!!
13. After 20 seconds, MFD showed network level !!!, and RNS showed populated phone display !!!!!
14. And my shaking hand went to handset icon , dialled my wife's mobile , and there it is, ringing !!!!!!!
15. And first call ongoing, after so much waiting !!!

THANKS ! THANKS ! THANKS !

No more Nokia in my car ....

Papi
Posts: 20
Joined: Tue Jul 23, 2013 7:41 pm
Location: CH

Re: Tiguan 2008: VW Premium , RNS510 XperiaS , WORKS !!

Post by Papi » Wed Jul 24, 2013 3:59 pm

I can confirm, working for me also on rooted stock JB rom. :mrgreen:

The SMS add-on works also by the way as well as the phonebook transfer app (non sim contacts) ;)

tigui
Posts: 1
Joined: Fri Apr 11, 2014 2:37 pm

Re: Tiguan 2008: VW Premium , RNS510 XperiaS , WORKS !!

Post by tigui » Fri Apr 11, 2014 3:47 pm

bUENAS TARDES
Me gustaría saber si me podrias ayudar a vincular mi móvil xiaomi mi3 con el bt premiun de mi vw tiguan 2008
tengo versión miui 4.4.4 y me descargue App rsap ,la instale, me reconoce el teléfono y me lo vincula pero en la pantalla del coche me pone conectando y se queda durante un par de minutos y luego me dice que no se puede conectar
hay alguna solución ?

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: Tiguan 2008: VW Premium , RNS510 XperiaS , WORKS !!

Post by admin » Sun Apr 13, 2014 5:49 pm

Did you run the additional installer app?

I must confess that I don't know if the MI3 works at all.

Post Reply

Return to “VW/Skoda Premium”