infinite BT connection loop

Discussions about rSAP and general Bluetooth compatibility of Audi
Post Reply
Gromadusi
Posts: 3
Joined: Fri Sep 06, 2013 8:51 am

infinite BT connection loop

Post by Gromadusi » Fri Sep 06, 2013 10:48 am

Hi,

First of all, sorry if I picked a wrong Category for my issue, I wasn't able to find a more suitable one.

I'm an IPhone convert, trying to get my HTC ONE up and running with my 2013 Audi MMI. I read through and participated in various threads, also on android-hilfe.de, and was led to rSAP being a potential solution for various problems.

first and foremost, i'm experiencing a continous reconnect loop between the MMI and my Phone. after 5 minutes max, the connections drop and both devices reestablish connection, but only to drop again.
I did follow all instructions, rooted my phone (a thing i swore i'd never do...remember, i come from the apple sect :roll: ), (hopefully) correctly installed rSAP trial, and tried again.

1. flushed the MMI (even did a factory reset to wipe all potential left overs)
2. fired up rSAP and made it discoverable
3. initiated the connection process, which worked, BUT rSAP did not seem to take the connection, but the stock phone BT protocol
(please apologize if the above does not make sense, i have no idea what rSAP is and does, but i figured it should overrule the out of the box Bluetooth thingy)

so, not surprisingly, the same reconnection loop happens.

Any hint about steps in the process i missed?

furthermore, in the few seconds the connection IS established, the address book gets downloaded, and of course with the same result i read multiple times in this and other forums...messy, meaningless or completely empty entries from Twitter, Whatsapp and linkedin.

If i'm beating a dead horse, please apologize...and mercifully point me to the right threads (although finding THE one post out of hundreds that covers my issue is difficult, in particular if one is not really familiar with the specialized lingo often used)

greetings from sunny Switzerland

Gromadusi

admin
Site Admin
Posts: 4126
Joined: Wed Mar 23, 2011 4:12 pm

Re: infinite BT connection loop

Post by admin » Fri Sep 06, 2013 1:43 pm

It looks like you don't have an rSAP capable Bluetooth unit in your car. You need the "Audi connect" option to have it.

When the car does not support rSAP my app will not help, of course. I don't know what may cause your problems and don't know where you might find help, except your Audi dealer. But I guess he also doesn't know what is happening :?

If the disconnect happens during phonebook transfer, you may try to remove and redo the Bluetooth pairing and this time don't allow phonebook access. If the connection now is stable, my phonebook app may help you.

Gromadusi
Posts: 3
Joined: Fri Sep 06, 2013 8:51 am

Re: infinite BT connection loop

Post by Gromadusi » Fri Sep 06, 2013 2:42 pm

Thanks for your quick reply! Is there a way to say whether or not I've got the connect package? I have no clue what I ordered :)
EDIT: ok, scanned through the online audi brochures, i definitely did not take the connect package. didn't see the point of google earth and in-car wifi for mostly solitary trips. bummer. but thanks again...

admin
Site Admin
Posts: 4126
Joined: Wed Mar 23, 2011 4:12 pm

Re: infinite BT connection loop

Post by admin » Sat Sep 07, 2013 10:03 am

Did it help to disallow the phonebook access after a fresh pairing?

Gromadusi
Posts: 3
Joined: Fri Sep 06, 2013 8:51 am

Re: infinite BT connection loop

Post by Gromadusi » Mon Sep 09, 2013 5:57 pm

Hi,

Sorry for the late response! suppressing the phonebook synch did indeed fix the reconnect issue! thanks a lot for the hint, next thing will be checking out your phonebook app. i found it in the store and will give it a try next weekend

BTW, I'm more than positively surprised by your helpfulness. your support efforts are outstanding, kudos for that

Post Reply

Return to “Audi”