It is currently Thu Dec 14, 2017 8:01 am

rSAP for Android Forum

Support forum for Android rSAP App

Audi and Nexus 5X

Discussions about rSAP and general Bluetooth compatibility of Audi
 
Posts: 1
Joined: Sat Jun 04, 2016 1:40 am

Audi and Nexus 5X

Post by sjonez » Sat Jun 04, 2016 12:43 pm

Hi,

I have a few business apps that won't work with root so am currently trying to get the stock Nexus 5X RSAP working in my 2016 Audi A7 but I'm seeing the exact issue you describe in your "SIMFix" thread:

"The current Audi car phones have problems with some SIM cards. Sometimes the connection starts and aborts after a few seconds, sometimes the connection works for a full ignition cycle but fails the next time"

I know about the bug where the bluetooth won't disconnect on the Nexus 5X (I'm working around by auto cycling BT with tasker) but I'm also seeing the above intermittently. I was wondering if you could go into a little more detail about what causes the issue above? Would the same problem affect the stock RSAP? Is there a workaround or do I need a new SIM card?

Thanks!

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: Audi and Nexus 5X

Post by admin » Mon Jun 06, 2016 10:14 am

It's not easy to find the cause of the problem without analyzing the HCI log. It most probably is the "usual" Audi problem, but it may be something else. But with stock rSAP you cannot do anything to fix it anyway, except to find a SIM card which always works.

You may also ask Audi, maybe they have an updated firmware for their phone device?


Return to Audi

Who is online

Users browsing this forum: No registered users and 1 guest