It is currently Wed Dec 13, 2017 9:10 am

rSAP for Android Forum

Support forum for Android rSAP App

Xiaomi Redmi Note 4x

Discussions about rSAP, about this board and whatever is related.
 
Posts: 2
Joined: Tue Aug 08, 2017 12:19 am

Xiaomi Redmi Note 4x

Post by toninonino » Tue Aug 08, 2017 12:35 am

Hi
I'm having a very strange problem with pairing my Xiaomi Redmi Note 4x (snapdragon 625) with my VW premium car kit.
I think I have done all the process of installation properly, but it seems that the car doesn't connect.
Until yesterday I was using rSap on the same car with a Mediatek phone without problem, but now I am lost...
The new phone says this (pictures) but the car really doesn't have Sim acces. I need help please. Sorry for my english...
Thank you
Attachments
WhatsApp Image 2017-08-08 at 00.27.42.jpeg
WhatsApp Image 2017-08-08 at 00.27.42.jpeg (134.61 KiB) Viewed 346 times
WhatsApp Image 2017-08-08 at 00.26.20.jpeg
WhatsApp Image 2017-08-08 at 00.26.20.jpeg (60.79 KiB) Viewed 346 times
WhatsApp Image 2017-08-08 at 00.26.20 (1).jpeg
WhatsApp Image 2017-08-08 at 00.26.20 (1).jpeg (121.52 KiB) Viewed 346 times

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: Xiaomi Redmi Note 4x

Post by admin » Thu Aug 10, 2017 10:59 pm

Do you also use a new SIM card? Maybe this causes problems. If you send a "main" log to admin at ... I may check that.

 
Posts: 2
Joined: Tue Aug 08, 2017 12:19 am

Re: Xiaomi Redmi Note 4x

Post by toninonino » Fri Aug 11, 2017 2:21 pm

Problem Solved. It was something about the Xiaomi Sim card management, (I don't know what) , but I reinstalled the installer rSap App with Mk.III and everything works well except recoverying the network connection after get out the car.
I installed the pluggin and tried 3 options, but it still ask for the PIN sim card


Return to rSAP General

Who is online

Users browsing this forum: No registered users and 1 guest