It is currently Wed Nov 14, 2018 1:24 pm

rSAP for Android Forum

Support forum for Android rSAP App

Marshmallow

Discussions about rSAP, about this board and whatever is related.
 
Posts: 38
Joined: Fri Oct 30, 2015 6:48 pm

Marshmallow

Post by Wisi » Sun Jan 17, 2016 11:00 pm

For my z3c is already an update available to upgrade to marshmallow. But as I don't know if your rsap app is compatible to it I ask you before I upgrade ;-)

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Marshmallow

Post by admin » Mon Jan 18, 2016 8:28 am

Basically it is compatible with Marshmallow. There may be two possible problems: with every new Android version it gets harder to root it, and the new version might bring a new radio software which is no longer compatible with my app. Sadly you won't know until somebody tries and tells us here.

 
Posts: 3
Joined: Thu Aug 18, 2016 9:44 pm

Re: Marshmallow

Post by forty-two » Thu Aug 18, 2016 10:06 pm

I have a Note 4 which worked fine for the last 12 months with native rSAP, but since Marshmallow, it disconnects from the car after a few minutes into any call.

Sometimes it drops the connection after 1 minute, sometimes it's 60 minutes or more, but drop the connection it will.

When I try to re-connect, it usually fails until I manually unlock the phone (sometimes the phone has reset itself, other times it just sits there thinking it is still connected to the car (the Bluetooth page shows that it's connected).

The network sent me a new handset, which was preloaded with 6.0.1, and the problem is identical.

I wondered if your app might help, but it tells me that the phone is not rooted, and I don't know how to do this.

Help!

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Marshmallow

Post by admin » Tue Aug 23, 2016 8:49 am


 
Posts: 1
Joined: Thu Jan 19, 2017 8:22 am

Re: Marshmallow

Post by emailpeter » Thu Jan 19, 2017 8:29 am

Hi Admin,

Galaxy Tab A 8.0
Lollipop 5.0.2 rooted
rSap works on above well.

Upgraded to 6.0.1, rooted it and tried all options under rSap Installation App.
A few seconds after successful handshake with Audi Q7, it disconnects.
Googled this Marshmallow problem, seems to be rampant issue, especially with Samsung's.

Is there any tweak around this?

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Marshmallow

Post by admin » Fri Jan 20, 2017 8:24 pm

The installer app does not show an error message? Did you reboot the device after running the installer app?
Please send me (admin at ...) a "main" log from my app so I can check what's happening.


Return to rSAP General

Who is online

Users browsing this forum: No registered users and 1 guest