It is currently Sun Sep 23, 2018 2:29 pm

rSAP for Android Forum

Support forum for Android rSAP App

Mercedes SAP V2 & Samsung Galaxy SM-G930F Problem

Discussions about rSAP and general Bluetooth compatibility of the Mercedes-Benz Bluetooth SAP telephone module
 
Posts: 1
Joined: Fri Jun 08, 2018 9:59 pm

Mercedes SAP V2 & Samsung Galaxy SM-G930F Problem

Post by Thedius » Fri Jun 08, 2018 10:08 pm

Greetings to everyone!
I have rooted my phone using Magisk 16 and installed the Android rSAP App following the instructions.
When I attempt to connect my phone to my car i start the pairing process by holding the Mercedes logo button on the SAP V2 cradle for 3 seconds until the blue lights start flashing. Then i choose TEL from my Comand system and from the menu on my steering wheel. I wait for 20 seconds until Bluetooth appears on my dashboard display. I press the Call button to select and then i select my Samsung Galaxy S7 from the menu. After a few seconds my phone is promted to enter the 16 digit passcode on my dashboard. After entering the code the phone just disconnects from the car and on my car display it says Please connect telephone. My phone says it is paired to MB Telephone but doesn't seem to be connected. The Android rSAP Application is working while doing this whole process but it drops the connection every time. As far as I know this version of the Galaxy S7 supports rSAP. The car is a 2006 Mercedes C-class W203.
Please help me if you have any idea where the problem might be!
Thank you!

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: Mercedes SAP V2 & Samsung Galaxy SM-G930F Problem

Post by admin » Mon Jun 11, 2018 3:13 pm

Can you please mail a log to admin at android dash rsap dot com? Maybe it's an issue with the SIM card.

BTW: You should not need my app on an S7. It should work out of the box.


Return to Mercedes-Benz Bluetooth (SAP) telephone module

Who is online

Users browsing this forum: No registered users and 1 guest