It is currently Wed Mar 29, 2017 5:11 pm

rSAP for Android Forum

Support forum for Android rSAP App

Samsung galaxy SIII install problem

Discussions about rSAP installation
 
Posts: 9
Joined: Tue Mar 25, 2014 3:13 pm

Re: Samsung galaxy SIII install problem

Post by iain » Fri Mar 28, 2014 4:37 pm

Ok. Can you tell me exactly which app I need to download, and where to find it . the phone says I have already got "Bluetooth Remote SIM Access Profile for HTC/Samsung/Sony" and "Installation Utility for Bluetooth Remote SIM Access Profile" .... Installation without recovery shows the percentage line crossing the screen and then...... nothing !

 
Posts: 3982
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung galaxy SIII install problem

Post by admin » Fri Mar 28, 2014 4:56 pm

Oh, looks like you have everything. Now please start the logs from within the "rSAP" app. Touch the little tool symbol to enter the settings page.

 
Posts: 9
Joined: Tue Mar 25, 2014 3:13 pm

Re: Samsung galaxy SIII install problem

Post by iain » Mon Mar 31, 2014 6:54 pm

Now that's a problem. nothing happens if I touch the tools symbol, equally if I go into application manager I have no access to any tools manager. Now this may be a red herring but I tried to download Lookout onto the phone, it tells me that I have, but it doesn't appear anywhere. Is this linked in any away, ie have I cocked up my phone . Would I be better to clear everything out and go back to factory settings and start again ? sorry to be a pain.

 
Posts: 3982
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung galaxy SIII install problem

Post by admin » Tue Apr 01, 2014 10:29 am

I must confess I don't understand what you are doing... Please start the rSAP app and touch the tool icon, then you'll get the log options:
Settings.png
Settings.png (12.25 KiB) Viewed 875 times

 
Posts: 9
Joined: Tue Mar 25, 2014 3:13 pm

Re: Samsung galaxy SIII install problem

Post by iain » Tue Apr 01, 2014 10:58 am

you're not the only one ! I don't get that screen at all, I have the sim card shape but instead of the Bluetooth logo it has a crossed spanner and screwdriver. Then it says rSAP Installation App V2.4.6. Remember I didn't put this on I gave it to the phone shop who sent it away. I'm starting to think that I haven't got the right stuff downloaded

 
Posts: 3982
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung galaxy SIII install problem

Post by admin » Tue Apr 01, 2014 2:16 pm

Above you say you have "Bluetooth Remote SIM Access Profile for HTC/Samsung/Sony", that's the one. You should also find the icon without spanner and screwdriver in the app list.

 
Posts: 9
Joined: Tue Mar 25, 2014 3:13 pm

Re: Samsung galaxy SIII install problem

Post by iain » Tue Apr 01, 2014 3:08 pm

No I didn't make myself clear . when I log on to Google Play/ Apps/Bluetooth SIM Acess it shows that I have already installed it on my phone. When I go into Application Manager it shows rSAP installation App as down loaded but NOT as running. Finally even in the apps there is only the same icon which does nothing.

 
Posts: 3982
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung galaxy SIII install problem

Post by admin » Tue Apr 01, 2014 7:31 pm

Sorry I can't help you until you have both apps installed and you can also start both apps. If you can't do it on your own ask the phone shop. But you won't get very happy with your phone if you can't manage to install and run arbitrary apps :shock:

 
Posts: 9
Joined: Tue Mar 25, 2014 3:13 pm

Re: Samsung galaxy SIII install problem

Post by iain » Tue Apr 01, 2014 8:58 pm

ok uninstalled the rsap app and then downloaded it again.. NOW I have the screen that you showed. I now have a screen that says rSAP active. Am I getting there ?

 
Posts: 3982
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung galaxy SIII install problem

Post by admin » Wed Apr 02, 2014 7:20 am

Now look above what to do next...

Previous

Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest