It is currently Thu Nov 23, 2017 1:07 pm

rSAP for Android Forum

Support forum for Android rSAP App

galaxy 7 rsap

Discussions about rSAP installation
 
Posts: 6
Joined: Mon Oct 07, 2013 5:29 pm

galaxy 7 rsap

Post by pippy » Wed Mar 30, 2016 9:40 am

i can paired the S7 with my Vw tiguan premium bluetooth......after a few seconds it says "no bluetooth connection".....
any solutions? thanks

 
Posts: 4038
Joined: Wed Mar 23, 2011 4:12 pm

Re: galaxy 7 rsap

Post by admin » Thu Mar 31, 2016 7:46 am

This happens with my app or without? As always: I'm quite sure that the S7 supports rSAP out of the box, like every Galaxy S before.

Do also check the FAQ http://www.android-rsap.com/faq.html

 
Posts: 6
Joined: Mon Oct 07, 2013 5:29 pm

Re: galaxy 7 rsap

Post by pippy » Fri Apr 01, 2016 4:34 am

without your app......then i unpaired....try to pair again...."phone is not compatible ".....

what's wrong? thanks ..

 
Posts: 6
Joined: Mon Oct 07, 2013 5:29 pm

Re: galaxy 7 rsap

Post by pippy » Fri Apr 01, 2016 7:52 am

i just tried SIM access trail...i got this message ....but there there is connection code....after key in the code....."no bluetooth connection"
Attachments
Screenshot_20160401-140559.png
Screenshot_20160401-140559.png (76.56 KiB) Viewed 1687 times
Screenshot_20160401-134707-2.png
Screenshot_20160401-134707-2.png (108.19 KiB) Viewed 1688 times

 
Posts: 4038
Joined: Wed Mar 23, 2011 4:12 pm

Re: galaxy 7 rsap

Post by admin » Fri Apr 01, 2016 9:22 am

For my app you need to run the installer app first. Your phone must be rooted. If it still doesn't work it's most probably an SELinux permission problem.

Can you please create a HCI log (see http://www.android-rsap.com/41-support/ ... i-log.html) without my app and mail it to me (admin at ...)?

 
Posts: 6
Joined: Mon Oct 07, 2013 5:29 pm

Re: galaxy 7 rsap

Post by pippy » Fri Apr 01, 2016 11:35 am

without your app....my car can find S7....searched the phone....there is no Log file in both usb/sd storage...

 
Posts: 4038
Joined: Wed Mar 23, 2011 4:12 pm

Re: galaxy 7 rsap

Post by admin » Sat Apr 02, 2016 10:07 am

No btsnoop_hci.log in Android/data? Strange.

 
Posts: 6
Joined: Mon Oct 07, 2013 5:29 pm

Re: galaxy 7 rsap

Post by pippy » Fri Apr 08, 2016 3:22 pm

what can i do? thanks

 
Posts: 4038
Joined: Wed Mar 23, 2011 4:12 pm

Re: galaxy 7 rsap

Post by admin » Fri Apr 08, 2016 7:16 pm

I have no idea. Usually Samsungs rSAP works fine, I don't know why your's doesn't. And usually Samsungs support the HCI log, and I also don't know why your's doesn't.

 
Posts: 1
Joined: Mon May 16, 2016 3:41 pm

Re: galaxy 7 rsap

Post by onkel hotte » Mon May 16, 2016 3:45 pm

I have also exact the same problems!
It´s look like the photos are from my Galaxy S6 edge with Android 6.01 !
I have installed many times, also new started the phone.
But nothing changes!
Can anybody helping me ???

Next

Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests