It is currently Wed Dec 12, 2018 11:15 pm

rSAP for Android Forum

Support forum for Android rSAP App

Samsung Galaxi SII HD LTE

Discussions about rSAP installation
 
Posts: 5
Joined: Thu Mar 22, 2012 9:32 pm

Samsung Galaxi SII HD LTE

Post by leokosh » Thu Mar 22, 2012 9:41 pm

This phone is running on Android 2.3.6. The phone is rooted. I installed the rSAP Intallation utitlity and the rSAP V1.2. and followed the procedure as suggested in your installatioin directions. But the red message System library file not found! keeps showing up. This phone must be new to rSAP, at least I could n't find any trace of it in this forum. But anyway, any recommendations-suggestions?

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxi SII HD LTE

Post by admin » Fri Mar 23, 2012 1:23 pm

It seems the phone does not have the usual libsec-ril.so. So my app will probably not run. I'll try to find out more.

 
Posts: 5
Joined: Thu Mar 22, 2012 9:32 pm

Re: Samsung Galaxi SII HD LTE

Post by leokosh » Wed Apr 04, 2012 12:15 pm

Dear Admin,

Is there a way to contact you, e.g. on e-mail or Skype?

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxi SII HD LTE

Post by admin » Wed Apr 04, 2012 4:25 pm

admin at android-rsap dot com ;)

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxi SII HD LTE

Post by admin » Thu Apr 05, 2012 1:09 pm

Sorry for keeping you waiting so long.

I checked the Internet for available information about your phone and did not find very much. It seems to be completely different to the "standard" Galaxy S II, that may explain the problems:
http://wiki.cyanogenmod.com/wiki/Samsun ... _S_II:_FAQ

The most important information in the table is that the HD LTE has a different radio software. This explains why it does not have the libsec-ril.so. So currently my app will not run on your phone. If you have a link to a ROM image (zip file) somewhere, or you mail me the files in /system/lib and (if existing) /system/vendor/lib, I can take a look if it may be possible to get rSAP running. But I don't have much hope.

 
Posts: 5
Joined: Thu Mar 22, 2012 9:32 pm

Re: Samsung Galaxi SII HD LTE

Post by leokosh » Fri Apr 06, 2012 1:13 pm

Please find the reference to the requested files:

http://narod.ru/disk/45354020001.51e284 ... .3.7z.html

Awaiting news.

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxi SII HD LTE

Post by admin » Fri Apr 06, 2012 4:25 pm

The tar file inside the .z file has a password. Do you know it?

 
Posts: 5
Joined: Thu Mar 22, 2012 9:32 pm

Re: Samsung Galaxi SII HD LTE

Post by leokosh » Mon Apr 09, 2012 9:48 am

koxda.com

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxi SII HD LTE

Post by admin » Thu Apr 12, 2012 9:24 pm

I checked the files and it looks like the Galaxy SII HD LTE (SHV-E120L) is completely different to the Galaxy SII (GT-I9100), despite the similar name. That's why the installation fails. My app will not work on this phone. Sorry.

 
Posts: 5
Joined: Thu Mar 22, 2012 9:32 pm

Re: Samsung Galaxi SII HD LTE

Post by leokosh » Fri Apr 13, 2012 1:13 pm

Well, Thank you very much all the same for the effort.


Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests