Samsung xcover GT-S5690

Discussions about rSAP installation
mwmcc
Posts: 14
Joined: Wed Apr 03, 2013 4:23 pm

Re: Samsung xcover GT-S5690

Post by mwmcc » Fri Apr 05, 2013 8:02 am

I find it strange that they "degrade" their phones. Samsung. My Samsung wave S8500 with Bada worked just fine with the VW premium. Buy a newer phone, and hey-la. Quite cumbersome...

But, I have a different solution. I have the built in phone attachment in the arm rest of the car as well, with the original Nokia 6300. I think I'm just going to order a duo-sim card, plug that phone in and deal with it that way.

However, I do like the xperia go, and will be "upgrading" from my xcover to the go eitherway. So I can try anyway, and see if I can't get your app to work, or do you know for certain that it's not possible?

Further, when I get the go it will have 2.3.6, and I'd like to upgrade to 4.1.2, but I'm not sure if that's possible. I know 4.0 works, but....jelly beans you can keep in your pocket, ice cream melts. :lol:

mwmcc
Posts: 14
Joined: Wed Apr 03, 2013 4:23 pm

Re: Samsung xcover GT-S5690

Post by mwmcc » Fri Apr 05, 2013 8:15 pm

Even though it's built it to the arm rest, it still connects via bluetooth. So no dice there.

I guess the right galaxy it's going to be then...

admin
Site Admin
Posts: 4133
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung xcover GT-S5690

Post by admin » Sat Apr 06, 2013 11:29 am

The Xperia Go will surely not work. It doesn't use a Qualcomm CPU and therefore no Qualcomm RIL. Samsung Galaxy is a good choice, although I have the impression that the Sony versions works as good as the Samsung's.

mwmcc
Posts: 14
Joined: Wed Apr 03, 2013 4:23 pm

Re: Samsung xcover GT-S5690

Post by mwmcc » Sat Apr 06, 2013 10:39 pm

Pretty much sold on the galaxy S2 at the moment, no fuss, just hook up and go.

I like the Sony's, but I would then have to go with the Z and I find the phone too big and quite spendy...

mwmcc
Posts: 14
Joined: Wed Apr 03, 2013 4:23 pm

Re: Samsung xcover GT-S5690

Post by mwmcc » Sun Apr 07, 2013 8:54 am

As I understand, according to your compatibility page, the Galaxy S II GT-I9100 (except 4.0) supports rSAP without installing your app?

Do I understand this correctly?

Hope you don't mind that I keep asking questions. :?:

admin
Site Admin
Posts: 4133
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung xcover GT-S5690

Post by admin » Sun Apr 07, 2013 10:19 am

Yes it does. So far all Galaxy I, II or III (except Mini) and Note devices supported rSAP out of the box (except some software versions, like 4.0.3 for the S II).

mwmcc
Posts: 14
Joined: Wed Apr 03, 2013 4:23 pm

Re: Samsung xcover GT-S5690

Post by mwmcc » Wed Apr 10, 2013 2:31 pm

Ok,

I've picked myself up a I9100 4.1.2. This needs a root first I gather. Can you guide me to where I need to be?

Model: GT-I9100
Android: 4.1.2
Baseband: I9100XXLS8
Kernel: 3.0.31-889555
Build: JZO54K.I9100XWLSD

Looking forward to having my phone hook up with my car again. Thanks in advance for your time.

M

admin
Site Admin
Posts: 4133
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung xcover GT-S5690

Post by admin » Wed Apr 10, 2013 4:29 pm

The Galaxy S II supports rSAP without my app so you need not root it, just switch on and connect.
If you still want to use my app check this: http://www.android-rsap.com/installation.html

mwmcc
Posts: 14
Joined: Wed Apr 03, 2013 4:23 pm

Re: Samsung xcover GT-S5690

Post by mwmcc » Wed Apr 10, 2013 6:52 pm

Strange, I tried to connect when I bought the phone. The car saw the phone, but said it couldn't connect. I only tried once. After reading your message I just tried again and now it's connected...pfff.

I would like to support your cause though, I appriciate your help.

Eitherway, it works! Very pleased.

Thanks,
M

Post Reply

Return to “Installation”