It is currently Fri Nov 16, 2018 1:52 pm

rSAP for Android Forum

Support forum for Android rSAP App

Problems...

Discussions about running the rSAP app on the Samsung Galaxy S
 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Problems...

Post by admin » Sat Jun 25, 2011 6:14 pm

I made further tests with my Galaxy S with the following results: runs with Nokia 616, does not run with PCM3. With the PCM3 I can pair the phone but then it immediately disconnects. The same happens to some users with the Galaxy Ace.

If you have such a problem please wait until I know what is going on.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Problems...

Post by admin » Sun Jun 26, 2011 11:43 am

It was false alarm. I used a software version with a modification that did not work very well...

Current state: Galaxy S with CyanogenMod nightly (20.06.) works on Nokia 616 and Porsche PCM3. SIM contacts with Nokia only, SIM and phone contacts (PBAP) with PCM.

 
Posts: 5
Joined: Wed Jun 29, 2011 3:07 pm

Re: Problems...

Post by Lupe » Wed Jun 29, 2011 4:12 pm

The Samsung version saved me from having to go back from a community 2.3.4 to an official Samsung version. I had assumed the community version would have the Samsung Bluetooth stack, but I was wrong. :oops:

Your version works fine with the Audi BTA 1560 (pre-09/2008 A6). It is even bug-compatible to the Samsung code. The BTA occasionally shuts down or goes into a reconnection loop just like it does with the Samsung code (this did not happen when I had a Nokia Symbian phone). Of course I would appreciate a workaround but I see no way to find out what makes the BTA barf ;)

A last question - am I right to assume that the installer app needs the paid app just like the "Bluetooth SIM Access (Trial)" does?

Thanks again for writing this!
Lupe Christoph

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Problems...

Post by admin » Wed Jun 29, 2011 5:36 pm

The installer app is only needed to setup the necessary files. After pushing the "Install/Update System Files" button succesfully you may uninstall the app. If you need it again (e.g. after installing a different ROM or to update the system files) simply download it again, run, push the button and uninstall again.

 
Posts: 1
Joined: Wed Sep 28, 2011 5:08 pm

Re: Problems...

Post by rsa » Wed Sep 28, 2011 5:16 pm

Today has tried, on the device rns-510, connecting successful, but the error message stands out at phonebook loading in rns-510.
In what there can be a problem?


Return to Samsung Galaxy S I9000

Who is online

Users browsing this forum: No registered users and 1 guest