It is currently Mon Nov 19, 2018 3:40 pm

rSAP for Android Forum

Support forum for Android rSAP App

GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Discussions about running the rSAP app on the Samsung Galaxy S
 
Posts: 9
Joined: Wed Dec 26, 2012 12:00 am

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by macavity » Thu Jan 17, 2013 6:30 pm

Hi,
first it changes to paired and the actual receiving status is off, so my mobile has no connection to the net, status is "Verbunden". But after the error occurs, the mmi says "Telefon wird initialisiert" and the mobile says "Remote SIM Modus beendet"

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by admin » Fri Jan 18, 2013 3:10 pm

This is the Samsung ROM. What happens with CanogenMod and my app?

 
Posts: 9
Joined: Wed Dec 26, 2012 12:00 am

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by macavity » Fri Jan 18, 2013 6:31 pm

After confirm on both side, the 6-Digit PIN that is shown, on mobile your app says "SIM Zugriff startet" and "SIM Zugriff aktiv", then the MMI says "Telefon wird initialisiert" and on mobile side the signal is lost and i have to enter my mobile phone PIN, after that the signal comes back. I hope this helps to understand what is going wrong.
I Use your Trial-App for this.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by admin » Sun Jan 20, 2013 4:02 pm

Can you please create a "main" and "HCI" log and mail it to me? Start the logs before powering up the car and don't forget to stop them before sending the files.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by admin » Sat Jan 26, 2013 12:05 pm

Strange: the Samsung radio software returns an error code with the first data sent. I don't have any idea why it does that. Can you try with a different SIM card?

 
Posts: 9
Joined: Wed Dec 26, 2012 12:00 am

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by macavity » Mon Jan 28, 2013 12:14 pm

Hi,
with an other SIM card it is the same problem.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by admin » Tue Jan 29, 2013 8:36 am

Is it possible that ROM and baseband/modem software don't match? Did rSAP work with the stock Samsung ROM?

 
Posts: 9
Joined: Wed Dec 26, 2012 12:00 am

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by macavity » Tue Jan 29, 2013 9:25 pm

it is possible, but with stock ROM it also didnt work,
wow can i make shure that they match?

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by admin » Wed Jan 30, 2013 8:37 am

No idea. You may test some stock ROMs from 'samfirmware'. If it works with one version, it should work with CM, too.

 
Posts: 3
Joined: Sat Mar 16, 2013 6:30 pm

Re: GT-i9001 + Audi MMI + cyanogenmod 9 RC5

Post by Tester123 » Sat Mar 16, 2013 6:40 pm

Hallo,
ich hoffe das ich hier auch auf deutsch schreiben darf - da mein englisch nicht so gut ist.. So wie ich das hier gelesen habe ist das bei mir das gleiche Problem.. Habe ein GT-I9001 mit Standard Firmware 2.3.6, habe die APP "rSAP Installation" installiert, danach dann die rSAP-APP installiert (für 9€ nicht die TRIAL) und kann mich trotzdem nicht mit dem MMI meines Audi A4 B8 verbinden.. Ich finde das Telefon im MMI, dann wähle ich es aus, dann wähle ich "Autotelefon" aus, dann bekomme ich kurz eine Verbindung aber es bricht sofort wieder alles ab und ich muß im Handy wieder meine PIN für die Karte eingeben :-( Ich habe auch schon diese Karte mit meinem Nokia 6500c ausprobiert und mit diesem Handy funktioniert es einwandfrei - hier kommt dann auch die 16-stellige PIN zur Eingabe.. Dies passiert bei dem Samsung Handy nicht..

Hoffe es kann mir jemand helfen und ich habe diese 9€ nicht umsonst bezahlt-wäre nämlich wirklich SEHR ärgerlich..

Schon mal Danke im Voraus,

MfG Markus

PreviousNext

Return to Samsung Galaxy S I9000

Who is online

Users browsing this forum: No registered users and 4 guests