It is currently Sun Apr 22, 2018 11:52 pm

rSAP for Android Forum

Support forum for Android rSAP App

Would rSAP run on 4.4.4?

Discussions about running the rSAP app on the Samsung Galaxy S II
 
Posts: 5
Joined: Wed Dec 31, 2014 12:30 am

Would rSAP run on 4.4.4?

Post by blueice_haller » Wed Dec 31, 2014 12:34 am

Hello,
would rSAP run on 4.4.4?
The following video shows 4.4.4 @ SGS2 with PAC ROM: https://www.youtube.com/watch?v=bUUZ654fHpo

At the moment I have installed Stock ROM Samsung 4.1.2.

I read in the thread Android 4.4.3 support that 4.4.4 + 4.4.2 radio / baseband helped on Nexus 5 but it would be ok for me to have > 4.2.

Is PAC ROM supported by rSAP?

What about SGS2 Plus GT-I9105P?

Best regards
blueice_haller

 
Posts: 4065
Joined: Wed Mar 23, 2011 4:12 pm

Re: Would rSAP run on 4.4.4?

Post by admin » Wed Dec 31, 2014 1:58 pm

There should be no problem running my app on a S II/I9100 with any ROM. The radio problem only affects the Nexus 5 and some newer phones. Samsung radios always have rSAP enabled, and there will be no more radio update for the S II. I don't know if my app works on the I9105P.

A different ROM may cause Bluetooth problems, although I don't know of any for the S II. Simply try the ROM you like best.

 
Posts: 1
Joined: Sun Feb 08, 2015 3:23 pm

Re: Would rSAP run on 4.4.4?

Post by hegro » Sun Feb 08, 2015 3:25 pm

I had rSAP running under Android 4.4.4 with a Custom ROM. No problems at all. I could easily connect to my VW car, synchronize the addressbook, do phone calls and so.

 
Posts: 6
Joined: Wed Feb 18, 2015 9:15 am

Re: Would rSAP run on 4.4.4?

Post by antares56 » Tue Feb 24, 2015 9:00 am

I had no problems running rSAP on my I9100 with CyanogenMod 11 latest nightly (Android 4.4.4) with my Mercedes SAP V2 module. The only thing is: I had to copy all my contacts to the SIM to get them transferred to the radio (COMAND).


Return to Samsung Galaxy S II I9100

Who is online

Users browsing this forum: No registered users and 1 guest