No network after disconnecting from the car

Discussions about running the rSAP app on the Samsung Galaxy S II
scorpionar
Posts: 5
Joined: Sat Apr 21, 2012 9:06 pm

No network after disconnecting from the car

Post by scorpionar » Sat Apr 21, 2012 9:21 pm

Hello
I have the following problem:

after disconnecting from the car, phone do not connect back to network. I have to restart the phone, or put it in airplane mode. There is solution to this problem? I use the paid version, and rooted 4.0.3 official Ics from vodafone

Thanks

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No network after disconnecting from the car

Post by admin » Sun Apr 22, 2012 1:04 pm

The phone state freezes at "disconnecting..."?
I don't know why that happens sometimes, I guess it depends on the SIM card. I'm already working on a fix.

mastor
Posts: 1
Joined: Sun Apr 22, 2012 5:07 pm

Re: No network after disconnecting from the car

Post by mastor » Sun Apr 22, 2012 5:10 pm

I have the same problem. I have version 4.0.3 official phones free

scorpionar
Posts: 5
Joined: Sat Apr 21, 2012 9:06 pm

Re: No network after disconnecting from the car

Post by scorpionar » Sun Apr 22, 2012 9:36 pm

Hi

Yes, its freezes at "disconnecting sim"

thanks

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No network after disconnecting from the car

Post by admin » Mon Apr 23, 2012 9:52 pm

Please update the system files with this rSAP installer app and check if it improves the problem:
rSAPInstall.apk
rSAP installer app
(432.83 KiB) Downloaded 444 times

scorpionar
Posts: 5
Joined: Sat Apr 21, 2012 9:06 pm

Re: No network after disconnecting from the car

Post by scorpionar » Tue Apr 24, 2012 7:47 am

Hi

Now is even worse, the network does not return until after the stop of the bluetooth and rSAP app and and restart of the device. ( only reboot is not enough )

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No network after disconnecting from the car

Post by admin » Tue Apr 24, 2012 10:06 am

Please mail me a "radio" log.

Is there someone who has this problem (stuck at "disconnecting") who wants to help me by downgrading to 2.3.x and taking a "radio" log with aLogcat App or (even better) attached PC with "adb logcat"? I do not understand why this happens to some people but seems to work for most others.

Stek
Posts: 9
Joined: Fri Apr 06, 2012 5:03 pm

Re: No network after disconnecting from the car

Post by Stek » Tue Apr 24, 2012 7:47 pm

Hello again!

It is now a while since I had problems with the phone locked up when I left rSAP connection. I found out that if I took the keys from the ignition switch and shut down the connection and thereafter waited for 5 to 7 seconds before I left the car there were no problems with locking of the phone.

(It seems that the disconnect is completed in 5-7 sec) I do not know about just that is the explanation, it may just be coincidence.

I nowadays release the seat belt after I pulled the key from the ignition switch and have no problem with leaving rSAP connection.

Both the rSAP feature and the updated phonebook is excellent.

I intend to download and install the updated installations app then maybe I can leave the car with the same high speed as before.

My English is not good, apologize for it.

Regards

Stek :D

scorpionar
Posts: 5
Joined: Sat Apr 21, 2012 9:06 pm

Re: No network after disconnecting from the car

Post by scorpionar » Wed Apr 25, 2012 10:10 pm

ciao
After restart, the problem seems to be solved. After about 12 disconnects from the car, the problem has not reoccurred, so I think the solution is good.
Thank you!

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No network after disconnecting from the car

Post by admin » Thu Apr 26, 2012 11:27 am

Anyone else...?

Post Reply

Return to “Samsung Galaxy S II I9100”