No network after disconnecting from the car

Discussions about running the rSAP app on the Samsung Galaxy S II
Stek
Posts: 9
Joined: Fri Apr 06, 2012 5:03 pm

Re: No network after disconnecting from the car

Post by Stek » Fri Apr 27, 2012 7:13 am

Hello again!

It's only a couple of days since I reinstalled rSAP but I have not yet experienced any problems with disconnection. I am very satisfied, but promises to come back if I experience any problems.

Your update for the phone book is a hit!

Best regards!

Stek :lol:

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No network after disconnecting from the car

Post by admin » Sat Apr 28, 2012 9:23 am

Ok, I'll add the change to the next version of the installer app.

Stek
Posts: 9
Joined: Fri Apr 06, 2012 5:03 pm

Re: No network after disconnecting from the car

Post by Stek » Fri May 04, 2012 1:23 pm

Hello again!

It´s now just over a week since I reinstalled the rSAP and not once has the phone failed to disconnect when I left the car! The rSAP function is perfect.

Thank you!
Best regards
Stek

Thomas.jaenicke
Posts: 6
Joined: Sun Mar 18, 2012 10:15 pm

Re: No network after disconnecting from the car

Post by Thomas.jaenicke » Wed May 09, 2012 9:24 am

...same problem. sgs2 and audi a4 8k bluetooth drops network connection after disconnect.
can i use the installer from this thread to solve?

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No network after disconnecting from the car

Post by admin » Wed May 09, 2012 9:40 am

In the meantime the fix is also contained in version 1.3 of the installer app. Simply hit "Install/Update" button.

Thomas.jaenicke
Posts: 6
Joined: Sun Mar 18, 2012 10:15 pm

Re: No network after disconnecting from the car

Post by Thomas.jaenicke » Wed May 09, 2012 9:45 am

:ugeek: kewl

CristianM
Posts: 16
Joined: Thu Mar 22, 2012 2:12 pm

Re: No network after disconnecting from the car

Post by CristianM » Fri May 11, 2012 1:03 pm

For me update to version 1.3 didn't work. Sometimes network comes back after I close Bluetooth.

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No network after disconnecting from the car

Post by admin » Fri May 11, 2012 1:50 pm

You did hit the "Install/Update System Files" button once after updating to installer app 1.3?
If yes, please create a "main" and "radio" log of disconnect when network does not come back. Send logs to my email address.

CristianM
Posts: 16
Joined: Thu Mar 22, 2012 2:12 pm

Re: No network after disconnecting from the car

Post by CristianM » Fri May 11, 2012 3:41 pm

Yes I did hit the button and restarted the phone.
I will save the logs and send it to you.

Thanks,
Cristian

CristianM
Posts: 16
Joined: Thu Mar 22, 2012 2:12 pm

Re: No network after disconnecting from the car

Post by CristianM » Thu May 17, 2012 2:57 pm

Here is the log.

Post Reply

Return to “Samsung Galaxy S II I9100”