i9100 -official ICS XWLP7 - Trial - questions

Discussions about running the rSAP app on the Samsung Galaxy S II
Post Reply
pfrom
Posts: 11
Joined: Tue Feb 14, 2012 10:39 am

i9100 -official ICS XWLP7 - Trial - questions

Post by pfrom » Sat May 05, 2012 5:26 pm

Hi,

- I am not root.
- I installed the trial version 1.2
- I got a weird message

Under sim state, a red message appreared: no /lib/system/libhtc_ril.so found. Is this a HTC phone ?

What is this message for ? why do I get it ?

In addition, I run a test. I lunched the application and then I tried to make mycar connected to the S2. It clearly try to connect throught SAP (I can see the notification icon) but it fails. After a timeout, it finally connects without the SAP.

What should I do ? is it because of root ?? Maybe I9100XWLP7 is too new for you app ???? I need to be sure because being root will void my warranty.

Anu advice ?

pfrom

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: i9100 -official ICS XWLP7 - Trial - questions

Post by admin » Sun May 06, 2012 10:49 am

You must have root access and must download the rSAP installer app from Google Store run it once and install additional system files. That should fix it.

Post Reply

Return to “Samsung Galaxy S II I9100”