No connection

Discussions about running the rSAP app on the Samsung Galaxy S II
Post Reply
thegooner84
Posts: 2
Joined: Wed Jul 04, 2012 12:41 pm

No connection

Post by thegooner84 » Wed Jul 04, 2012 12:52 pm

OK installed the trial 2.1 and installed rsap-install.zip
everything is apparently fine, shows bluetooth is off so switch it on and it shows not connected - ok not in the car at the minute - go to the bluetooth settings and unpair the cars BT - Fiscon basic plus

went out to the car and factory reset the the bluetooth to delete the pairing on its side.
bluetooth back on the phone and search for the car find it and enter the pin
now ive paired with the car phonebook etc is there as before. however when i go to the rsap app it shows as not connected,

i wanted to use the rsap to get the messages to show on the maxidot / rns510 as the wife is bad for txting while im driving to say where she is and the 510 is supposed to support sms through rsap

any ideas?

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: No connection

Post by admin » Wed Jul 04, 2012 5:33 pm

Be aware that the car phone must support rSAP - as far as I could find out the Fiscon does not! The RNS 510 can handle SMS, but only with an rSAP capable car phone like the original VW "Premium".

thegooner84
Posts: 2
Joined: Wed Jul 04, 2012 12:41 pm

Re: No connection

Post by thegooner84 » Wed Jul 04, 2012 7:40 pm

ohh well cheers for getting back to me.
shame as the fiscon is supposed to have sms support but no info was really given on it

Post Reply

Return to “Samsung Galaxy S II I9100”