It is currently Wed Apr 25, 2018 2:20 am

rSAP for Android Forum

Support forum for Android rSAP App

Firmware 4.1.2 - Samsung rsap not working

Discussions about running the rSAP app on the Samsung Galaxy S II
 
Posts: 1
Joined: Mon Aug 26, 2013 8:54 pm

Re: Firmware 4.1.2 - Samsung rsap not working

Post by Wannahavaskoda » Mon Aug 26, 2013 9:19 pm

Hello realist42,

just read your post as I need to upgrade my business phone Galaxy SII from Android 2.3.5 to 4.1.2 and I was a little bit scared to do that by reading all the rSAP problems with 4.0.3 and - obviously also 4.1.2

I have a Skoda with Bluetooth Premium from 2009. Aboslutely no problems with 2.3.5
But I tried 2 different SII from friends, both with official 4.1.2 version. I'm not able to connect both of them!
- it simply says "Phone not compatible" in the display after trying to connect Phone of friend 1 - just had 10 min. to try, but everytime the same.
- I had about on our to play around with Phone 2: Here I managed sometimes to pair the devices by entering the code shown in the MaxiDot Display in the phone. But I never got so far that the phone asks me if I allow access to the phonebook. Connection was always lost before. BT devices in SII shows now my Skoda as linked device, but I could not establish any connection - I never was asked to enter my PIN. Trying to connect again often ended up in showing "Phone not compatible.
- Deleting the conncection brings back the possibillity to pair the SII by entering the 16 digit number - but then again, I'm not asked for phonebook access nor to enter my Pin. :(

What I did not yet fully understand:
4.0.3 -> will work only with rSAP app
4.0.4. -> rSAP works "out of the box"
4.1.2 -> should rSAP with this version normally work a) out of the box or b) only with the rSAP app? What is the status?

As my company will stop supporting Android 2.x devices in the near future, I'm afraid I will run into big problems updating to 4.1.2 and using my premium handsfree :-(

Any idea? Help welcome...
Regards, Holger

 
Posts: 4067
Joined: Wed Mar 23, 2011 4:12 pm

Re: Firmware 4.1.2 - Samsung rsap not working

Post by admin » Wed Aug 28, 2013 3:37 pm

It should work with 4.1.2, but I didn't do many tests. So if you know that it's working with 4.0.4 and you don't desperately need any 4.1 feature (Google Now?), simply change to 4.0.4. There's no need to always have the latest version ;)

Previous

Return to Samsung Galaxy S II I9100

Who is online

Users browsing this forum: No registered users and 1 guest