rsap & Jelly Bean?

Discussions about running the rSAP app on the Samsung/Google Galaxy Nexus
matzo
Posts: 27
Joined: Thu Jun 16, 2011 11:56 am

rsap & Jelly Bean?

Post by matzo » Thu Jul 12, 2012 3:23 pm

Hi,

Till now I still use a Samsung Bada phone but considering seriously the SGN to become my next smart phone. So far I will be new to Android, placing these (perhaps obsolete?) questions:

1. As I understand the SGN must be rooted to install this rsap app. Is the root necessary for daily usage or is it possible to "switch" back to normal user?

2. Android Jelly Bean is approaching for SGN. Does anybody know if this rsap application is affected? Will it keep it's functionality?

Thanx,

matzo

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: rsap & Jelly Bean?

Post by admin » Sat Jul 14, 2012 12:03 pm

The GN must be rooted to install necessary system files. After that you may "unroot" the phone. Test the phonebook transfer first, because you may need root once more to install my Bluetooth.apk replacement.

On my GN my rSAP app works with Jelly Bean.

BuzzMania
Posts: 36
Joined: Tue Jun 05, 2012 6:02 pm

Re: rsap & Jelly Bean?

Post by BuzzMania » Sun Jul 15, 2012 8:57 pm

Hey there,

I installed Jelly Bean via Rom Manager and updated it to 4.1.1. After hat I rooted the phone. Titanium Backup workes, also Rom Manager is working fine. The Installation for phone book bluetooth .apk and rsap doesnt work. It always says "failed. Mount failed" ? An ideas? Gerne auch Erklärung auf deutsch wieder ;-)

BuzzMania
Posts: 36
Joined: Tue Jun 05, 2012 6:02 pm

Re: rsap & Jelly Bean?

Post by BuzzMania » Mon Jul 16, 2012 4:16 pm

I found the mistake, the root wasn't correct 100%.

I rerooted and now my root works fine! rSap is already installed, but the bluetooth.apk says: Sorry, no bluetooth for Android 4.1.1.

Do you have any informations about this case?

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: rsap & Jelly Bean?

Post by admin » Mon Jul 16, 2012 4:38 pm

Oh! This is a simple test in the installer app... I'll have to check if the Bluetooth.apk for 4.0 still works with 4.1.

BuzzMania
Posts: 36
Joined: Tue Jun 05, 2012 6:02 pm

Re: rsap & Jelly Bean?

Post by BuzzMania » Mon Jul 16, 2012 4:43 pm

Ok thanks!

BuzzMania
Posts: 36
Joined: Tue Jun 05, 2012 6:02 pm

Re: rsap & Jelly Bean?

Post by BuzzMania » Tue Jul 17, 2012 7:33 am

PBA isn't working under 4.1.1 for me definetely.

Rsap works but not pba.

matzo
Posts: 27
Joined: Thu Jun 16, 2011 11:56 am

Re: rsap & Jelly Bean? YES!

Post by matzo » Wed Jul 18, 2012 3:32 pm

Hi there,

Everything seems to work fine :D :

- Got my new SGN,
- Updated to Jelly Bean 4.1.1
- Unlocked and rooted the SGN with Galaxy Nexus Toolkit v7.4
- Bought and installed this rsap app

It connected immediately to my VW premium car kit. Phone book access is ok too, I can read my contacts both from SIM card and phone, depending on the dashboard settings.

Thanks to the author of this software!

I just tried a couple of times but if there will be any problems during longer use I will report here.

matzo

admin
Site Admin
Posts: 4138
Joined: Wed Mar 23, 2011 4:12 pm

Re: rsap & Jelly Bean?

Post by admin » Wed Jul 18, 2012 10:11 pm

BuzzMania wrote:PBA isn't working under 4.1.1 for me definetely.

Rsap works but not pba.
Do you still use the stock Bluetooth.apk? What exactly is not working: no phonebook at all or single entries missing?

matzo
Posts: 27
Joined: Thu Jun 16, 2011 11:56 am

rsap & flight mode

Post by matzo » Tue Jul 24, 2012 11:40 pm

Has anybody tried this rsap app after flight mode was stopped? On my SGN it does not connect to the car kit or it does need a couple of minutes to connect. After rebooting SGN everything is fine.

I did start flight mode by keeping the power button pressed. Then I selected flight mode from the shutdown menu. After a few minutes I stopped flight mode by using the power button again. When SGN was back to the cellular network I tried to connect with the car kit but nothing happened. Bluetooth was enabled, of course.

Any idea what goes wrong?

Thanks, matzo

Post Reply

Return to “Samsung/Google Galaxy Nexus”