Installed 4.2, and now the old PB fix doesn't work. :(

Discussions about running the rSAP app on the Samsung/Google Galaxy Nexus
matzo
Posts: 27
Joined: Thu Jun 16, 2011 11:56 am

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by matzo » Tue Nov 27, 2012 3:57 pm

IooLex wrote:Hi,
i flashed the 4.2 factory image from Google. After i rooted again. This was difficult because all the toolkits doesnt work (no errors during root-process, but the APP root-checker says that the phone is not rooted).

PB dont work (i hope for an update Form admin)

THX, IooLex
Bluetooth didn't work at all with the 4.2 OTA update on my SGN. I couldn't even turn it on!

Thus, I spent a hour and flashed back to 4.1.2 which works stable (and with blutooth :) ) I'm sick to do the QA work for a rich company called Gxxxxx. The lesson I learn't: No fresh G.... update before a couple of weeks passed and bugfixes /upgrades for all the apps are available. 4.2. doesn't bring that many bells and whistles with it, it is no "must have" (at least for me). Shame on G....! They should pay my time. :cry:

IooLex
Posts: 17
Joined: Wed Aug 01, 2012 4:05 pm

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by IooLex » Tue Nov 27, 2012 7:29 pm

The OTA update to 4.2 (Build Number JOP40C) has a few known bugs:
Bluetooth
WLAN
missing December for a new event in the calendar
ecc.

I didnt made the OTA-update, i flashed the image-factory from the google site (https://developers.google.com/android/nexus/images).

Maybe this immage dont have those problems, because BT for me works fine (also rsap), WLAN and calender also are working. I am only waiting the new PBAP.apk for 4.2 ore the Bluetooth.apk for the manual installation to have the PB-Transfer to the car.

Today i read, that only the first OTA-4.2 had those problems, after they fixed those bugs. Now they are preparing the 4.2.1 (Build Number JOP40D) for OTA´.
I must say there are not much diffrences from 4.1.2 to 4.2 so you dont have to change...my Battery-life is a little less with 4.2 than 4.1.2...

IooLex

matzo
Posts: 27
Joined: Thu Jun 16, 2011 11:56 am

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by matzo » Wed Nov 28, 2012 11:15 am

Yes, I found less really "must to have" features with 4.2. For me 4.1.2. is the better solution right now and I simply ignore the update alerts of my SGN. Before the next update I will carefully browse Internet chats to be sure 4.2.somewhat is free of bugs.

- matzo

BuzzMania
Posts: 36
Joined: Tue Jun 05, 2012 6:02 pm

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by BuzzMania » Wed Nov 28, 2012 1:17 pm

Im also having no problems with WLAN, Bluetooth or the calender bug. And I also flashed the factory image manual. Maybe this is a way to avoid the "4.2 bugs"!?

Still waiting for new PBAP 8-) Any news admin??? ;)

admin
Site Admin
Posts: 4124
Joined: Wed Mar 23, 2011 4:12 pm

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by admin » Wed Nov 28, 2012 10:58 pm

I'll post news here when available: viewtopic.php?f=33&t=615

BuzzMania
Posts: 36
Joined: Tue Jun 05, 2012 6:02 pm

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by BuzzMania » Wed Nov 28, 2012 11:28 pm

I recieved 4.2.1 a few minutes ago via OTA. I will test Bluetooth connectivity tomorrow morning and will report.

lattemacchiato
Posts: 1
Joined: Thu Nov 29, 2012 8:47 am

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by lattemacchiato » Thu Nov 29, 2012 8:53 am

Hi,
4.2 and 4.2.1 work fine for me :-)
As experienced by everyone, after both updates (4.2.1. yesterday evening) the PB fix is not working anymore, but the phonebook sync error is gone at least; however, not all contacts seem to be synced. rsap conection itself works fine (as before).

spi483
Posts: 21
Joined: Mon Sep 24, 2012 3:16 pm

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by spi483 » Sat Dec 01, 2012 2:12 pm

Have 4.2.1 installed and rsap with VW Premium works if I use stock Bluetooth.apk. Phonebook transfers seems to work - can't see any issues so far.

Bluetooth also doesn't turn on if I use the PBAB fix Bluetooth.apk.

BuzzMania
Posts: 36
Joined: Tue Jun 05, 2012 6:02 pm

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by BuzzMania » Tue Dec 04, 2012 2:16 pm

BuzzMania wrote:I recieved 4.2.1 a few minutes ago via OTA. I will test Bluetooth connectivity tomorrow morning and will report.
Under 4.2.1 rSAP works as it should, phone book transfer doesn't. That means only a few contacts are transferred to my VW Premiuim RNS310 (like it was before).

IooLex
Posts: 17
Joined: Wed Aug 01, 2012 4:05 pm

Re: Installed 4.2, and now the old PB fix doesn't work. :(

Post by IooLex » Wed Dec 05, 2012 9:00 pm

Android 4.2.1 is also available for flashing manual for those that not had recived the OTA yet: https://developers.google.com/android/nexus/images
Fixed Bluetooth/Wlan/Calendar
(only the orig. bluetooth.apk works!)
IooLex

Post Reply

Return to “Samsung/Google Galaxy Nexus”