Galaxy Nexus & Audi A3 MMI Issue

Discussions about running the rSAP app on the Samsung/Google Galaxy Nexus
Post Reply
Moonie
Posts: 2
Joined: Mon Mar 25, 2013 7:11 pm

Galaxy Nexus & Audi A3 MMI Issue

Post by Moonie » Mon Mar 25, 2013 7:19 pm

Hi Admin,

I've recently got a new 2013 Audi A3 with MMI Plus. I've run the rSAP install application and additional 4.2.2 install option as well as replacing the bluetooth.default.so file following advice from another thread. Having tried to pair the phone a number of ways and doing a factory reset on the Phone portion of the MMI I'm still unable to to connect in rSAP/Car Phone mode.

I'm running the trial version at the moment.

Handsfree and Bluetooth Audi are working fine.

I've attached my log, any advice would be appreciated.
Attachments
20130324_183830.215_main.zip
(1.37 KiB) Downloaded 125 times

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: Galaxy Nexus & Audi A3 MMI Issue

Post by admin » Mon Mar 25, 2013 11:27 pm

Do you have the "Audi connect" option in your A3? The logs don't show any rSAP at all.

Moonie
Posts: 2
Joined: Mon Mar 25, 2013 7:11 pm

Re: Galaxy Nexus & Audi A3 MMI Issue

Post by Moonie » Tue Mar 26, 2013 11:26 am

It's not got Audi connect but does has the full tech pack and mmi plus

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: Galaxy Nexus & Audi A3 MMI Issue

Post by admin » Tue Mar 26, 2013 10:37 pm

As far as I know you need "connect" for rSAP. All other Bluetooth kits use the Handsfree profile. Do you have a SIM slot somewhere? Do you have the "car phone" option somewhere in the software?

Post Reply

Return to “Samsung/Google Galaxy Nexus”