Paired, but not connected...

Discussions about running the rSAP app on the Samsung Galaxy Note
Post Reply
Posts: 1
Joined: Thu Feb 14, 2013 10:28 am

Paired, but not connected...

Post by glouis » Thu Feb 14, 2013 10:46 am

Hi y'all,

BT connection issues in my car are beginning to driving me mad!
Here's my config :
- Car : Nissan Qashqai with Connect system (entry level system developped with Bosch)
- Cell phone : Samsung Galaxy Note N7000 under ICS 4.0.3 stock, not rooted (kernel : XXLPY)

I tried several times to connect the phone properly :
- pairing is ok, both for music and phone, contacts book is retrieved correctly into the Nissan Connect.
- Next time I get into the car, the phone won't connect automatically. If I try to connect using the Nissan interface, I get an error. If I try on the phone... sometimes it works, sometimes not!
- When the connection is OK, I see the contacts and all, but a few minutes later, it deconnects automatically, even when I'm on the phone with someone.
I tried different ways for pairing : with or without accepting the request from the Nissan system to retrieve the contacts.

So I discovered your Bluetooth Phonebook app and bought it. I erased the pairing, both on the phone and the car, paired them again, and refused the request from the Nissan system about the contacts.
It worked, a few seconds later I got the contacts retrieved... but alas, a few minutes later the connection was broken again!

I saw this post : viewtopic.php?f=37&t=390
but before I do that, I just wanted to be sure I am not doing a mistake...
I must precise I cannot root my phone : it is my personal phone, but I use it on professional purpose as well ("Bring Your Own Device" policy in my company) using an app called Good for Enterprise that provides a crypted container for pro mails and contacts. That app can't run on a rooted phone (my company's security policy).

Thank in advance for your help guys!

Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Paired, but not connected...

Post by admin » Thu Feb 14, 2013 2:16 pm

My rSAP app will not help you, because Nissan does not support rSAP. Try to find information in Nissan specific boards.

Post Reply

Return to “Samsung Galaxy Note N7000”