Page 1 of 1

Desire with cyanogenmod

Posted: Wed Apr 11, 2012 9:16 am
by DirtyWizard
Dear,

Does anybody have any experience with using rSAP and the HTC Desire running cyanogenmod ?
Furthermore, I can't seem to find a trial version of the 2.01 or am I mistaken ?

Thanks

Re: Desire with cyanogenmod

Posted: Wed Apr 11, 2012 12:13 pm
by admin
I had my Desire running with CyanogenMod 7, should be no problem.

Trial version is still V1.2. I'll create an update some day to avoid further confusion...

Re: Desire with cyanogenmod

Posted: Wed Apr 11, 2012 1:21 pm
by DirtyWizard
Unfortunately, it is not working with. The application (trial) keep saying that bluetooth is not connected, although I can make calls, open my phone book, but I can't open the internet connection

Re: Desire with cyanogenmod

Posted: Wed Apr 11, 2012 4:36 pm
by admin
What car/car phone do you use?

Re: Desire with cyanogenmod

Posted: Thu Apr 12, 2012 11:37 am
by DirtyWizard
Car : Mercedes Benz w/ Comand Online
Phone : Desire with Cyagenmod 7

Re: Desire with cyanogenmod

Posted: Thu Apr 12, 2012 3:09 pm
by admin
For Mercedes Benz you need the SAP module. Otherwise my rSAP app won't change anything.

As far as I remember CyanogenMod does not implement the DUN profile needed by "Comand Online". Maybe the HTC ROM supports it.

Re: Desire with cyanogenmod

Posted: Thu Apr 12, 2012 3:27 pm
by DirtyWizard
Well I've managed to get it working with another app called BlueDUN. The problem with the desire is, is that the default BT implementation in the standard ROM from HTC is plain cr*p.. that is one of the main reason I switched to Cyagenmod which allowed me to do phone book synch and all the other features (except SMS) but no DUN.

Re: Desire with cyanogenmod

Posted: Thu Apr 12, 2012 4:21 pm
by admin
This seems to be what Comand Online users desperately need!

I'll link that to the Mercedes forum in case someone else stumbles upon it.