It is currently Mon Nov 19, 2018 3:42 pm

rSAP for Android Forum

Support forum for Android rSAP App

Installation correct?

 
Posts: 2
Joined: Thu Aug 02, 2012 2:41 pm

Installation correct?

Post by 007kater » Thu Aug 02, 2012 3:06 pm

Hallo,

I bought your rsap app for my SII (4.0.3, I9100BULP7, 3.0.15-I9100XWLPD) and it's works perfect with the NEW Mobile Premium in the new Touareg. THX

Now I installed your DUN Modem Plugin and I am not sure the installtion ist correct:
1. I did not make a new kernel, because under the PPP State is no error and status is "Idle". I am right?
2. I select the Option "Use kernel module"
3. Finally I "Install Files"

How I can see that the modem connection is established correct? Is something shows unter "PPP State"?

Many thanks in advance for your help.

Best regards
Bernhard
Last edited by 007kater on Sat Aug 11, 2012 8:18 pm, edited 1 time in total.

 
Posts: 5
Joined: Fri Jul 27, 2012 7:28 pm

Re: Installation correct?

Post by blade » Fri Aug 03, 2012 12:18 am

Posted almost the same thing as you :) I have S3, bought rSAP, everything installed perfect, and from time to time appears the IP obtained from provider instead of "Idle" but for me the received bytes is 0 and sent a lot, so i have no connection.
How did you make a new kernel?

 
Posts: 2
Joined: Thu Aug 02, 2012 2:41 pm

Re: Installation correct?

Post by 007kater » Sat Aug 11, 2012 8:19 pm

Hello Blade,

sorry I was a mistake, I did not make a new kernel, because I have no Error unter PPP State.

Bernhard


Return to DUN Modem Plugin

Who is online

Users browsing this forum: No registered users and 6 guests