It is currently Mon Jun 18, 2018 3:16 pm

rSAP for Android Forum

Support forum for Android rSAP App

connected but not premium

Discussions about running the rSAP app on the Samsung Galaxy S III
 
Posts: 2
Joined: Sun Sep 01, 2013 9:32 am

connected but not premium

Post by drjat » Sun Sep 01, 2013 9:58 am

Hi. I have S3 running XXEMF6 Android 4.1.2 It is rooted and running a custom ROM (Omega 43.7). It also has custom kernel (Boeffla 2.11). My car is VW Touran 1.6 TDI SE (With the most basic radio).
I paired my phone without any app and it connected with car bluetooth BUT NOT AS A PREMIUM PHONE. I.e. The connection was like handsfree and contacts were successfully transfered.
I wanted rSAP connection (Premium phone connection) so I installed your initial prerequisite app. I granted SU permission. This showed that the S3 already had native Samsung rsap files. I decided to overwrite these with yours so I can get premium rsap connection. I didn't get any errors when I overwrite.
Then I installed your trial app which asked for SU permission and I granted. I deleted the old pairing in both phone and car and started pairing. The phone connected in basic handsfree mode again. The contacts transferred as well BUT NO RSAP.
The trial app does show if the bluetooth is turned on or off but even when the phone is paired and connected.....it still doesn't show the bluetooth connected status. I also tried the trial app without your files (I.e. With native Samsung files) but the app shows red coloured text to say that the required files are absent.
What should I do?

 
Posts: 4068
Joined: Wed Mar 23, 2011 4:12 pm

Re: connected but not premium

Post by admin » Sun Sep 01, 2013 9:36 pm

Are you sure you have a "Premium" phone in your car? This is a special option.

 
Posts: 2
Joined: Sun Sep 01, 2013 9:32 am

Re: connected but not premium

Post by drjat » Sun Sep 01, 2013 11:53 pm

admin wrote:Are you sure you have a "Premium" phone in your car? This is a special option.

Not sure. Just bought new car and the dealer gave me wrong user manual :evil:
The more I think about it - I think I don't have premium phone in my car. Tried to pair a nokia 6300 as well but this also didn't had premium features. Will find out when I get my cars real manual. The steering wheel does have mute/voice command button - not sure if this is present in non-premium as well.


Return to Samsung Galaxy S III I9300

Who is online

Users browsing this forum: No registered users and 1 guest