Samsung S3 in Mercedes Viano

Discussions about running the rSAP app on the Samsung Galaxy S III
rstla
Posts: 9
Joined: Tue Jan 20, 2015 3:53 pm

Samsung S3 in Mercedes Viano

Post by rstla » Tue Jan 20, 2015 4:00 pm

Hallo,

leider funktioniert mein Samsung S3 GT I9300 (Android 4.1.2) im Mercedes mit rsap nur kurz,
das heißt, die Freisprecheinrichtung erkennt in etwa jedem dritten Versuch das Smartphone.
Kurz heißt, für etwa 2-3 Sekunden erscheint die Eingabemöglichkeit, dann bricht die Verbindung wieder ab.

Da das S3 bereits rsap installiert hat, ist es dann sinnvoll über den GoogleAppStore noch dein rsap zusätzlich zu installieren?

Gruß,
Reiner

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung S3 in Mercedes Viano

Post by admin » Tue Jan 20, 2015 4:30 pm

Es ist immer schwer ohne weitere Infos eine Diagnose zu stellen, aber ich glaube nicht dass es mit meiner App besser funktioniert. Möglicherweise ist es ein Problem mit der SIM Karte, also einfach mal mit einer anderen Karte testen.

rstla
Posts: 9
Joined: Tue Jan 20, 2015 3:53 pm

Re: Samsung S3 in Mercedes Viano

Post by rstla » Tue Jan 20, 2015 7:17 pm

leider funktioniert es mit einer anderen SIM Karte genau gleich.
Für etwa 2 Sekunden wird das S3 erkannt und die Verbindung bricht danach wieder ab.
Ich habe nicht einmal Zeit, die PIN einzugeben.

rstla
Posts: 9
Joined: Tue Jan 20, 2015 3:53 pm

Re: Samsung S3 in Mercedes Viano

Post by rstla » Wed Jan 21, 2015 9:19 pm

Es wäre super, wenn mir jemand helfen könnte!
Brauchst du/ihr noch andere Informationen zur weiteren Hilfe?

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung S3 in Mercedes Viano

Post by admin » Thu Jan 22, 2015 7:46 pm

Wenn das Telefon gerootet ist kannst Du mit meiner HCI Logger App ein Log aufzeichnen, oder auch gleich mit der Trial Version probieren ob es damit vielleicht doch besser läuft.

Welche "Eingabemöglichkeit" ist es eigentlich: Bluetooth PIN oder SIM PIN?

rstla
Posts: 9
Joined: Tue Jan 20, 2015 3:53 pm

Re: Samsung S3 in Mercedes Viano

Post by rstla » Thu Jan 22, 2015 11:43 pm

Ich komme nicht soweit, eine PIN einzugeben.
Deswegen kann ich die Frage nicht beantworten.

Mein S3 ist nicht gerootet.

Gibt es noch andere Möglichkeiten?

rstla
Posts: 9
Joined: Tue Jan 20, 2015 3:53 pm

Re: Samsung S3 in Mercedes Viano

Post by rstla » Fri Jan 23, 2015 11:30 am

Ahhhh, vielleicht doch:
Die Eingabe der PIN sollte über das Coammand erfolgen!

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung S3 in Mercedes Viano

Post by admin » Fri Jan 23, 2015 1:15 pm

Es gibt zwei PINs: die 16-stellige beim Bluetooth Pairing und die SIM PIN. Erstere muss einmalig im Handy, Letztere im Auto eingegeben werden, entweder bei jeder Verbindung, oder im Auto gespeichert werden.

rstla
Posts: 9
Joined: Tue Jan 20, 2015 3:53 pm

Re: Samsung S3 in Mercedes Viano

Post by rstla » Mon Jan 26, 2015 11:07 am

Das Problem liegt darin, dass nach kurzer Zeit (etwa 2 Sekunden)
mein Samsung S3 nicht mehr erkannt wird und die Verbindung abbricht.

Somit kann ich auch keine PIN, egal welche, eingeben.

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung S3 in Mercedes Viano

Post by admin » Tue Jan 27, 2015 5:52 pm

Das heißt also, dass sogar schon die Kopplung (mit der 16-stelligen PIN) fehlschlägt? Ich vermute eher das SAP Modul als Schuldigen, da das S3 ansonsten sehr zuverlässig funktioniert, und das SAP Modul für ähnliche Probleme bekannt ist. Kann man das SAP Modul irgendwie in Werkszustand zurücksetzen?

Post Reply

Return to “Samsung Galaxy S III I9300”