Page 1 of 2

CM13 i9300

Posted: Tue Dec 22, 2015 3:11 pm
by chatter
Hallo habe heute das Update auf CM13 gemacht.
Rom läuft soweit super ohne abstütze usw.

Leider tut rsap in dieser ROM nicht (MB Sap V4)

Wenn ich die rsap app installiere wird die Simkarte nicht mehr erkannt (erst nach deinstallieren der rsap treiber im rom)
rsap App bringt Socket fehler

gibt es hier ein fix dafür ???

Danke

rsap App ohne treiber reagiert auf connect aber er bricht dann ab

Re: CM13 i9300

Posted: Wed Dec 23, 2015 11:58 am
by admin
Ich kann das Problem reproduzieren. Ich schau mal woran es liegt...

Re: CM13 i9300

Posted: Wed Dec 23, 2015 5:40 pm
by chatter
Super herzlichen Dank und frohe Festtage

Re: CM13 i9300

Posted: Tue Dec 29, 2015 4:09 pm
by admin
Bitte mal diese Installer Version testen und Bescheid geben. Als Erstes unbedingt die alten Systemdateien deinstallieren (mit alter oder neuer Installer App) und dann neu installieren.

Bitte Version 2.5.5+ aus dem Play Store verwenden:
https://play.google.com/store/apps/deta ... sapinstall

Re: CM13 i9300

Posted: Wed Dec 30, 2015 1:29 pm
by chatter
soeben installiert
Sim wird erkannt prüfe es im Auto mit SAP v4

Danke erst mal melde mich wieder

Wahnsinn support !

Es tut wieder wie gewollt!
Nur Bluetooth sichtbar machen aus der APP geht nicht muss in die Bluetootheinstellungen um dies zu machen sonst aber top

Herzlichen Dank und guten Rutsch :-)

Re: CM13 i9300

Posted: Wed Jan 20, 2016 5:08 pm
by tigaente
Hi,

mit der hier verlinkten RSAPInstall-Version läuft das RSAP auch auf meinem S3 mit CM13 im Zusammenspiel mit meinem Skoda Ocatvia wieder.

Allerdings habe ich bei der Wiedergabe von Audio über Bluetooth nur stottern und keine flüssige Wiedergabe mehr. Unter KitKat mit android-rsap lief das noch problemlos.

Ideen woran das liegt und was ich tun kann? Hat noch jemand dieses Problem?

Gruß,
tigaente

Re: CM13 i9300

Posted: Thu Jan 21, 2016 2:15 pm
by tigaente
Gestern abend und heute morgen ging das mit der Audio-Wiedergabe plötzlich wieder problemlos. Ich werde bald wahnsinnig mit dem Thema. Es ging jetzt einige Wochen nicht mehr gescheit und direkt nachdem ich mich im Forum melde, läuft der Kruscht wieder.. Ich werde das mal beobachten und mich wieder melden, wenn das Problem wieder auftritt.

Re: CM13 i9300

Posted: Thu Jan 21, 2016 8:47 pm
by admin
Bluetooth Audio hat mit rSAP nichts zu tun. Es verwendet sehr wenig Bandbreite bei Bluetooth und die Prozessorbelastung hält sich auch in Grenzen.

Ich vermute eher dass CyanogenMod etwas verschlimmbessert hat...

Re: CM13 i9300

Posted: Sun Feb 21, 2016 7:45 pm
by seba
hallo zusammen
ich habe keinerlei fehlermeldungen, dennoch erkennt meine freisprecheinrichtung kein rsap und verbindet über "hfp" (freisprechen)
der sim zugriff (test modus) funktioniert auch einwandfrei
vor der umstellung hatte ich dieses handy "ab werk" mit android 4.4 (glaube ich, zumindest letztes update) ohne rsap app. die verbindung lief einwandfrei im rsap modus - mit dem selben auto.
jemand eine idee?

daten:
samsung s3 gt-9300
rsap install v2.5.7
rsap tril v2.5.5
android 6.0.1, cyanogen 13.0 nightly (gerootet)
skoda superb premium fse bj. 2014 mit columbus navi

Re: CM13 i9300

Posted: Sun Feb 21, 2016 8:01 pm
by admin
Bitte ein log aufzeichnen und an admin at ... mailen. Am besten den Benutzer im Auto löschen und dann das Handy neu koppeln und dabei loggen.